Filtered by vendor Ui
Subscribe
Total
118 CVE
| CVE | Vendors | Products | Updated | CVSS v2 | CVSS v3 |
|---|---|---|---|---|---|
| CVE-2026-50747 | 1 Ui | 1 Unifi Talk Application | 2026-10-25 | N/A | 9.9 CRITICAL |
| A malicious actor with access to the network and low privileges could exploit a series of authenticated SQL Injection vulnerabilities found in UniFi Talk Application to escalate privileges on the host device. | |||||
| CVE-2026-54406 | 1 Ui | 1 Unifi Network Application | 2026-10-25 | N/A | 8.7 HIGH |
| A malicious actor with access to the network and high privileges could exploit a Path Traversal vulnerability found in self-hosted instances of UniFi Network Application to escalate write permission on the host device. | |||||
| CVE-2026-54405 | 1 Ui | 1 Unifi Network Application | 2026-10-25 | N/A | 7.5 HIGH |
| A malicious actor with access to the network could exploit an Improper Input Validation vulnerability found in UniFi Network Application to execute a Denial of Service (DoS) attack on the application. | |||||
| CVE-2026-55113 | 1 Ui | 1 Unifi Talk Application | 2026-10-25 | N/A | 7.5 HIGH |
| A malicious actor with access to the network could exploit a Server-Side Request Forgery (SSRF) vulnerability found in UniFi Talk Application to execute a Denial of Service (DoS) attack and bypass authentication in certain UniFi Talk API endpoints. | |||||
| CVE-2026-54400 | 1 Ui | 1 Unifi Access | 2026-10-25 | N/A | 9.1 CRITICAL |
| A malicious actor with access to the network and high privileges could exploit an Improper Access Control vulnerability found in UniFi Access Application to escalate privileges on the host device. | |||||
| CVE-2026-55111 | 1 Ui | 2 Protect Floodlight, Protect Floodlight Firmware | 2026-10-25 | N/A | 7.5 HIGH |
| A malicious actor with access to the network could exploit a Path Traversal vulnerability found in UniFi Protect Floodlight devices to access files on the UniFi Protect Floodlight. | |||||
| CVE-2026-55114 | 1 Ui | 1 Unifi Network Application | 2026-10-25 | N/A | 8.8 HIGH |
| A malicious actor with access to the network and low privileges could exploit an Improper Access Control vulnerability found in UniFi Network Application to escalate privileges within the UniFi Network Application. | |||||
| CVE-2026-54409 | 1 Ui | 1 Unifi Protect | 2026-10-25 | N/A | 7.5 HIGH |
| A malicious actor with access to the network and under certain conditions could exploit an Improper Initialization vulnerability found in UniFi Protect Application to bypass authentication in UniFi Protect Cameras. | |||||
| CVE-2026-50746 | 1 Ui | 1 Unifi Connect Application | 2026-10-25 | N/A | 10.0 CRITICAL |
| A malicious actor with access to the network could exploit an Improper Access Control vulnerability found in UniFi Connect Application to execute a Command Injection on the host device. | |||||
| CVE-2026-54408 | 1 Ui | 1 Unifi Protect | 2026-10-25 | N/A | 8.6 HIGH |
| A malicious actor with access to the network could exploit an Improper Access Control vulnerability found in UniFi Protect Application to bypass authentication for data streaming. | |||||
| CVE-2026-55117 | 1 Ui | 1 Unifi Access | 2026-10-25 | N/A | 8.6 HIGH |
| A malicious actor with access to the network could exploit a Path Traversal vulnerability found in UniFi Access Application to access files on the host device. | |||||
| CVE-2026-55115 | 1 Ui | 1 Unifi Protect | 2026-10-25 | N/A | 9.9 CRITICAL |
| A malicious actor with access to the network and low privileges could exploit a Server-Side Request Forgery (SSRF) in UniFi Protect Application to escalate privileges on the host device. | |||||
| CVE-2026-55118 | 1 Ui | 1 Unifi Network Application | 2026-10-25 | N/A | 8.3 HIGH |
| A malicious actor with access to the network,low privileges and under certain conditions could exploit an Improper Access Control vulnerability found in UniFi Network Application to escalate privileges within the UniFi Network Application. | |||||
| CVE-2026-50748 | 1 Ui | 1 Unifi Access | 2026-10-25 | N/A | 9.9 CRITICAL |
| A malicious actor with access to the network and low privileges could exploit an Improper Input Validation vulnerability found in UniFi Access Application to execute a Command Injection on the host device. | |||||
| CVE-2026-55119 | 1 Ui | 1 Unifi Talk Application | 2026-10-25 | N/A | 8.1 HIGH |
| A malicious actor with access to the network and low privileges could exploit an Improper Access Control vulnerability found in UniFi Talk Application to escalate privileges within the UniFi Talk Application. | |||||
| CVE-2026-56841 | 1 Ui | 1 Unifi Protect | 2026-10-25 | N/A | 8.8 HIGH |
| A malicious actor with access to the network and low privileges could exploit an authenticated SQL Injection vulnerability found in UniFi Protect Application to escalate privileges on the host device. | |||||
| CVE-2026-56842 | 1 Ui | 1 Unifi Network Application | 2026-10-25 | N/A | 7.5 HIGH |
| A malicious actor with access to the network and under certain conditions could exploit an Incorrect Authorization vulnerability found in UniFi Network Application to persist privileges within UniFi Network Application after such access had been removed. | |||||
| CVE-2026-54407 | 1 Ui | 1 Unifi Protect | 2026-10-25 | N/A | 8.6 HIGH |
| A malicious actor with access to the network could exploit an Improper Access Control vulnerability found in UniFi Protect Application to bypass authentication in certain UniFi Protect Application API endpoints. | |||||
| CVE-2025-52665 | 1 Ui | 1 Unifi Access | 2026-10-18 | N/A | 10.0 CRITICAL |
| A malicious actor with access to the management network could exploit a misconfiguration in UniFi’s door access application, UniFi Access, that exposed a management API without proper authentication. This vulnerability was introduced in Version 3.3.22 and was fixed in Version 4.0.21 and later. Affected Products: UniFi Access Application (Version 3.3.22 through 3.4.31). Mitigation: Update your UniFi Access Application to Version 4.0.21 or later. | |||||
| CVE-2025-59467 | 1 Ui | 1 Argentina Afip Invoices | 2026-10-07 | N/A | 7.5 HIGH |
| A Cross-Site Scripting (XSS) vulnerability in the UCRM Argentina AFIP invoices Plugin (v1.2.0 and earlier) could allow privilege escalation if an Administrator is tricked into visiting a crafted malicious page. This plugin is disabled by default. Affected Products: UCRM Argentina AFIP invoices Plugin (Version 1.2.0 and earlier) Mitigation: Update UCRM Argentina AFIP invoices Plugin to Version 1.3.0 or later. | |||||
