Vulnerabilities (CVE)

Total 420948 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-35833 1 Ysoft 1 Safeq Server 2026-06-17 N/A 6.5 MEDIUM
An issue was discovered in YSoft SAFEQ 6 Server before 6.0.82. When modifying the URL of the LDAP server configuration from LDAPS to LDAP, the system does not require the password to be (re)entered. This results in exposing cleartext credentials when connecting to a rogue LDAP server. NOTE: the vendor originally reported this as a security issue but then reconsidered because of the requirement for Admin access in order to change the configuration.
CVE-2023-35830 1 Stw-mobile-machines 4 Tcg-4, Tcg-4 Firmware, Tcg-4lite and 1 more 2026-06-17 N/A 9.8 CRITICAL
STW (aka Sensor-Technik Wiedemann) TCG-4 Connectivity Module DeploymentPackage_v3.03r0-Impala and DeploymentPackage_v3.04r2-Jellyfish and TCG-4lite Connectivity Module DeploymentPackage_v3.04r2-Jellyfish allow an attacker to gain full remote access with root privileges without the need for authentication, giving an attacker arbitrary remote code execution over LTE / 4G network via SMS.
CVE-2023-35829 2 Linux, Netapp 5 Linux Kernel, H300s, H410s and 2 more 2026-06-17 N/A 7.0 HIGH
An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in rkvdec_remove in drivers/staging/media/rkvdec/rkvdec.c.
CVE-2023-35828 2 Linux, Netapp 6 Linux Kernel, H300s, H410c and 3 more 2026-06-17 N/A 7.0 HIGH
An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in renesas_usb3_remove in drivers/usb/gadget/udc/renesas_usb3.c.
CVE-2023-35826 2 Linux, Netapp 6 Linux Kernel, H300s, H410c and 3 more 2026-06-17 N/A 7.0 HIGH
An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in cedrus_remove in drivers/staging/media/sunxi/cedrus/cedrus.c.
CVE-2023-35824 2 Debian, Linux 2 Debian Linux, Linux Kernel 2026-06-17 N/A 7.0 HIGH
An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in dm1105_remove in drivers/media/pci/dm1105/dm1105.c.
CVE-2023-35818 1 Espressif 44 Esp-eye, Esp-eye Firmware, Esp32-d0wd-v3 and 41 more 2026-06-17 N/A 6.8 MEDIUM
An issue was discovered on Espressif ESP32 3.0 (ESP32_rev300 ROM) devices. An EMFI attack on ECO3 provides the attacker with a capability to influence the PC value at the CPU context level, regardless of Secure Boot and Flash Encryption status. By using this capability, the attacker can exploit another behavior in the chip to gain unauthorized access to the ROM download mode. Access to ROM download mode may be further exploited to read the encrypted flash content in cleartext format or execute stub code.
CVE-2023-35817 1 Devexpress 1 Devexpress 2026-06-17 N/A 5.0 MEDIUM
DevExpress before 23.1.3 allows AsyncDownloader SSRF.
CVE-2023-35816 1 Devexpress 1 Devexpress 2026-06-17 N/A 3.5 LOW
DevExpress before 23.1.3 allows arbitrary TypeConverter conversion.
CVE-2023-35815 1 Devexpress 1 Devexpress 2026-06-17 N/A 3.5 LOW
DevExpress before 23.1.3 has a data-source protection mechanism bypass during deserialization on XML data.
CVE-2023-35814 1 Devexpress 1 Devexpress 2026-06-17 N/A 3.5 LOW
DevExpress before 23.1.3 does not properly protect XtraReport serialized data in ASP.NET web forms.
CVE-2023-35813 1 Sitecore 4 Experience Commerce, Experience Manager, Experience Platform and 1 more 2026-06-17 N/A 9.8 CRITICAL
Multiple Sitecore products allow remote code execution. This affects Experience Manager, Experience Platform, and Experience Commerce through 10.3.
CVE-2023-35812 2026-06-17 N/A 5.3 MEDIUM
An issue was discovered in the Amazon Linux packages of OpenSSH 7.4 for Amazon Linux 1 and 2, because of an incomplete fix for CVE-2019-6111 within these specific packages. The fix had only covered cases where an absolute path is passed to scp. When a relative path is used, there is no verification that the name of a file received by the client matches the file requested. Fixed packages are available with numbers 7.4p1-22.78.amzn1 and 7.4p1-22.amzn2.0.2.
CVE-2023-35811 1 Sugarcrm 1 Sugarcrm 2026-06-17 N/A 8.8 HIGH
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3. Two SQL Injection vectors have been identified in the REST API. By using crafted requests, custom SQL code can be injected through the REST API because of missing input validation. Regular user privileges can use used for exploitation. Editions other than Enterprise are also affected.
CVE-2023-35810 1 Sugarcrm 1 Sugarcrm 2026-06-17 N/A 7.2 HIGH
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3. A Second-Order PHP Object Injection vulnerability has been identified in the DocuSign module. By using crafted requests, custom PHP code can be injected and executed through the DocuSign module because of missing input validation. Admin user privileges are required to exploit this vulnerability. Editions other than Enterprise are also affected.
CVE-2023-35809 1 Sugarcrm 1 Sugarcrm 2026-06-17 N/A 8.8 HIGH
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3. A Bean Manipulation vulnerability has been identified in the REST API. By using a crafted request, custom PHP code can be injected through the REST API because of missing input validation. Regular user privileges can be used to exploit this vulnerability. Editions other than Enterprise are also affected.
CVE-2023-35808 1 Sugarcrm 1 Sugarcrm 2026-06-17 N/A 8.8 HIGH
An issue was discovered in SugarCRM Enterprise before 11.0.6 and 12.x before 12.0.3. An Unrestricted File Upload vulnerability has been identified in the Notes module. By using crafted requests, custom PHP code can be injected and executed through the Notes module because of missing input validation. Regular user privileges can be used to exploit this vulnerability. Editions other than Enterprise are also affected.
CVE-2023-35803 1 Extremenetworks 29 Ap1130, Ap122, Ap130 and 26 more 2026-06-17 N/A 9.8 CRITICAL
IQ Engine before 10.6r2 on Extreme Network AP devices has a Buffer Overflow.
CVE-2023-35802 1 Extremenetworks 29 Ap1130, Ap122, Ap130 and 26 more 2026-06-17 N/A 9.8 CRITICAL
IQ Engine before 10.6r1 on Extreme Network AP devices has a Buffer Overflow in the implementation of the CAPWAP protocol that may be exploited to obtain elevated privileges to conduct remote code execution. Access to the internal management interface/subnet is required to conduct the exploit.
CVE-2023-35801 1 Safe 1 Fme Server 2026-06-17 N/A 8.1 HIGH
A directory traversal vulnerability in Safe Software FME Server before 2022.2.5 allows an attacker to bypass validation when editing a network-based resource connection, resulting in the unauthorized reading and writing of arbitrary files. Successful exploitation requires an attacker to have access to a user account with write privileges. FME Flow 2023.0 is also a fixed version.