Vulnerabilities (CVE)

Filtered by CWE-863
Total 4667 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2024-13270 1 Freelinking Project 1 Freelinking 2026-06-17 N/A 4.3 MEDIUM
Incorrect Authorization vulnerability in Drupal Freelinking allows Forceful Browsing.This issue affects Freelinking: from 0.0.0 before 4.0.1.
CVE-2024-13266 1 Responsive And Off-canvas Menu Project 1 Responsive And Off-canvas Menu 2026-06-17 N/A 5.3 MEDIUM
Incorrect Authorization vulnerability in Drupal Responsive and off-canvas menu allows Forceful Browsing.This issue affects Responsive and off-canvas menu: from 0.0.0 before 4.4.4.
CVE-2024-13258 1 Rest \& Json Api Authentication Project 1 Rest \& Json Api Authentication 2026-06-17 N/A 9.8 CRITICAL
Incorrect Authorization vulnerability in Drupal Drupal REST & JSON API Authentication allows Forceful Browsing.This issue affects Drupal REST & JSON API Authentication: from 0.0.0 before 2.0.13.
CVE-2024-13257 1 Commerce View Receipt Project 1 Commerce View Receipt 2026-06-17 N/A 5.3 MEDIUM
Incorrect Authorization vulnerability in Drupal Commerce View Receipt allows Forceful Browsing.This issue affects Commerce View Receipt: from 0.0.0 before 1.0.3.
CVE-2024-13253 1 Advanced Pwa Inc Push Notifications Project 1 Advanced Pwa Inc Push Notifications 2026-06-17 N/A 9.1 CRITICAL
Incorrect Authorization vulnerability in Drupal Advanced PWA inc Push Notifications allows Forceful Browsing.This issue affects Advanced PWA inc Push Notifications: from 0.0.0 before 1.5.0.
CVE-2024-12862 2026-06-17 N/A N/A
Incorrect Authorization vulnerability in the OpenText Content Server REST API on Windows, Linux allows users without the appropriate permissions to remove external collaborators.This issue affects Content Server: 20.2-24.4.
CVE-2024-12831 1 Arista 1 Ng Firewall 2026-06-17 N/A 7.8 HIGH
Arista NG Firewall uvm_login Incorrect Authorization Privilege Escalation Vulnerability. This vulnerability allows local attackers to escalate privileges on affected installations of Arista NG Firewall. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the uvm_login module. The issue results from incorrect authorization. An attacker can leverage this to escalate privileges to resources normally protected from the user. Was ZDI-CAN-24324.
CVE-2024-12539 1 Elastic 1 Elasticsearch 2026-06-17 N/A 6.5 MEDIUM
An issue was discovered where improper authorization controls affected certain queries that could allow a malicious actor to circumvent Document Level Security in Elasticsearch and get access to documents that their roles would normally not allow.
CVE-2024-12247 1 Mattermost 1 Mattermost Server 2026-06-17 N/A 4.6 MEDIUM
Mattermost versions 9.7.x <= 9.7.5, 9.8.x <= 9.8.2 and 9.9.x <= 9.9.2 fail to properly propagate permission scheme updates across cluster nodes which allows a user to keep old permissions, even if the permission scheme has been updated.
CVE-2024-12196 1 Devolutions 1 Devolutions Server 2026-06-17 N/A 6.5 MEDIUM
Incorrect authorization in the permission component in Devolutions Server 2024.3.7.0 and earlier allows an authenticated user to view the password history of an entry without the view password permission.
CVE-2024-12148 1 Devolutions 1 Devolutions Server 2026-06-17 N/A 4.3 MEDIUM
Incorrect authorization in permission validation component in Devolutions Server 2024.3.6.0 and earlier allows an authenticated user to access some reporting endpoints.
CVE-2024-11672 1 Devolutions 1 Remote Desktop Manager 2026-06-17 N/A 4.3 MEDIUM
Incorrect authorization in the add permission component in Devolutions Remote Desktop Manager 2024.2.21 and earlier on Windows allows an authenticated malicious user to bypass the "Add" permission via the import in vault feature.
CVE-2024-11670 1 Devolutions 1 Remote Desktop Manager 2026-06-17 N/A 5.4 MEDIUM
Incorrect authorization in the permission validation component of Devolutions Remote Desktop Manager 2024.2.21 and earlier on Windows allows a malicious authenticated user to bypass the "View Password" permission via specific actions.
CVE-2024-11669 1 Gitlab 1 Gitlab 2026-06-17 N/A 6.5 MEDIUM
An issue was discovered in GitLab CE/EE affecting all versions from 16.9.8 before 17.4.5, 17.5 before 17.5.3, and 17.6 before 17.6.1. Certain API endpoints could potentially allow unauthorized access to sensitive data due to overly broad application of token scopes.
CVE-2024-11176 2026-06-17 N/A N/A
Improper access control vulnerability in M-Files Aino in versions before 24.10 allowed an authenticated user to access object information via incorrect evaluation of effective permissions.
CVE-2024-10975 1 Hashicorp 1 Nomad 2026-06-17 N/A 7.7 HIGH
Nomad Community and Nomad Enterprise ("Nomad") volume specification is vulnerable to arbitrary cross-namespace volume creation through unauthorized Container Storage Interface (CSI) volume writes. This vulnerability, identified as CVE-2024-10975, is fixed in Nomad Community Edition 1.9.2 and Nomad Enterprise 1.9.2, 1.8.7, and 1.7.15.
CVE-2024-10953 1 Amazon 1 Data.all 2026-06-17 N/A 4.3 MEDIUM
An authenticated data.all user is able to perform mutating UPDATE operations on persisted Notification records in data.all for group notifications that their user is not a member of.
CVE-2024-10295 1 Redhat 1 3scale Api Management 2026-06-17 N/A 7.5 HIGH
A flaw was found in Gateway. Sending a non-base64 'basic' auth with special characters can cause APICast to incorrectly authenticate a request. A malformed basic authentication header containing special characters bypasses authentication and allows unauthorized access to the backend. This issue can occur due to a failure in the base64 decoding process, which causes APICast to skip the rest of the authentication checks and proceed with routing the request upstream.
CVE-2024-10275 1 Lunary 1 Lunary 2026-06-17 N/A 7.3 HIGH
In version 1.5.5 of lunary-ai/lunary, a vulnerability exists where admins, who do not have direct permissions to access billing resources, can change the permissions of existing users to include billing permissions. This can lead to a privilege escalation scenario where an administrator can manage billing, effectively bypassing the intended role-based access control. Only users with the 'owner' role should be allowed to invite members with billing permissions. This flaw allows admins to circumvent those restrictions, gaining unauthorized access and control over billing information, posing a risk to the organization’s financial resources.
CVE-2024-10273 1 Lunary 1 Lunary 2026-06-17 N/A 6.5 MEDIUM
In lunary-ai/lunary v1.5.0, improper privilege management in the models.ts file allows users with viewer roles to modify models owned by others. The PATCH endpoint for models does not have appropriate privilege checks, enabling low-privilege users to update models they should not have access to modify. This vulnerability could lead to unauthorized changes in critical resources, affecting the integrity and reliability of the system.