Vulnerabilities (CVE)

Filtered by CWE-862
Total 11535 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-5387 1 Funnelforms 1 Funnelforms 2026-06-17 N/A 4.3 MEDIUM
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_af2_trigger_dark_mode function in versions up to, and including, 3.4. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to enable or disable the dark mode plugin setting.
CVE-2023-5386 1 Funnelforms 1 Funnelforms 2026-06-17 N/A 6.5 MEDIUM
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_delete_posts function in versions up to, and including, 3.4. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to delete arbitrary posts, including administrator posts, and posts not related to the Funnelforms Free plugin. CVE-2023-5990 appears to be a duplicate of this issue.
CVE-2023-5385 1 Funnelforms 1 Funnelforms 2026-06-17 N/A 4.3 MEDIUM
The Funnelforms Free plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the fnsf_copy_posts function in versions up to, and including, 3.4. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to create copies of arbitrary posts.
CVE-2023-5331 1 Mattermost 1 Mattermost Server 2026-06-17 N/A 4.3 MEDIUM
Mattermost fails to properly check the creator of an attached file when adding the file to a draft post, potentially exposing unauthorized file information.
CVE-2023-5321 1 Hamza417 1 Inure 2026-06-17 N/A 5.5 MEDIUM
Missing Authorization in GitHub repository hamza417/inure prior to build94.
CVE-2023-5314 1 Wpvnteam 1 Wp Extra 2026-06-17 N/A 4.3 MEDIUM
The WP EXtra plugin for WordPress is vulnerable to unauthorized access to restricted functionality due to a missing capability check on the 'test-email' section of the register() function in versions up to, and including, 6.2. This makes it possible for authenticated attackers, with minimal permissions such as a subscriber, to send emails with arbitrary content to arbitrary locations from the affected site's mail server.
CVE-2023-5311 1 Wpvnteam 1 Wp Extra 2026-06-17 N/A 8.8 HIGH
The WP EXtra plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the register() function in versions up to, and including, 6.2. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to modify the contents of the .htaccess files located in a site's root directory or /wp-content and /wp-includes folders and achieve remote code execution. CVE-2023-46623 appears to be a duplicate of this issue.
CVE-2023-5251 1 G5theme 1 Grid Plus 2026-06-17 N/A 5.4 MEDIUM
The Grid Plus plugin for WordPress is vulnerable to unauthorized modification of data and loss of data due to a missing capability check on the 'grid_plus_save_layout_callback' and 'grid_plus_delete_callback' functions in versions up to, and including, 1.3.2. This makes it possible for authenticated attackers with subscriber privileges or above, to add, update or delete grid layout. CVE-2023-34014 appears to be a duplicate of this issue.
CVE-2023-5165 1 Docker 1 Docker Desktop 2026-06-17 N/A 7.1 HIGH
Docker Desktop before 4.23.0 allows an unprivileged user to bypass Enhanced Container Isolation (ECI) restrictions via the debug shell which remains accessible for a short time window after launching Docker Desktop. The affected functionality is available for Docker Business customers only and assumes an environment where users are not granted local root or Administrator privileges. This issue has been fixed in Docker Desktop 4.23.0. Affected Docker Desktop versions: from 4.13.0 before 4.23.0.
CVE-2023-5132 1 Soisy 1 Soisy Pagamento Rateale 2026-06-17 N/A 7.5 HIGH
The Soisy Pagamento Rateale plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the parseRemoteRequest function in versions up to, and including, 6.0.1. This makes it possible for unauthenticated attackers with knowledge of an existing WooCommerce Order ID to expose sensitive WooCommerce order information (e.g., Name, Address, Email Address, and other order metadata).
CVE-2023-5061 1 Gitlab 1 Gitlab 2026-06-17 N/A 4.3 MEDIUM
An issue has been discovered in GitLab affecting all versions starting from 9.3 before 16.4.4, all versions starting from 16.5 before 16.5.4, all versions starting from 16.6 before 16.6.2. In certain situations, it may have been possible for developers to override predefined CI variables via the REST API.
CVE-2023-5056 1 Redhat 2 Enterprise Linux, Service Interconnect 2026-06-17 N/A 6.8 MEDIUM
A flaw was found in the Skupper operator, which may permit a certain configuration to create a service account that would allow an authenticated attacker in the adjacent cluster to view deployments in all namespaces in the cluster. This issue permits unauthorized viewing of information outside of the user's purview.
CVE-2023-5054 1 Superstorefinder 1 Super Store Finder 2026-06-17 N/A 5.8 MEDIUM
The Super Store Finder plugin for WordPress is vulnerable to unauthenticated arbitrary email creation and relay in versions up to, and including, 6.9.3. This is due to insufficient restrictions on the sendMail.php file that allows direct access. This makes it possible for unauthenticated attackers to send emails utilizing the vulnerable site's server, with arbitrary content. Please note that this vulnerability has already been publicly disclosed with an exploit which is why we are publishing the details without a patch available, we are attempting to initiate contact with the developer.
CVE-2023-53923 1 Ulicms 1 Ulicms 2026-06-17 N/A 9.8 CRITICAL
UliCMS 2023.1 contains a privilege escalation vulnerability that allows unauthenticated attackers to create administrative accounts through the UserController endpoint. Attackers can send a crafted POST request to /dist/admin/index.php with specific parameters to generate a new admin user with full system access.
CVE-2023-53740 1 Dbbroadcast 10 Sft Dab 015\/c, Sft Dab 015\/c Firmware, Sft Dab 050\/c and 7 more 2026-06-17 N/A 9.8 CRITICAL
Screen SFT DAB 1.9.3 contains an authentication bypass vulnerability that allows attackers to change the admin password without providing the current credentials. Attackers can exploit the userManager.cgx endpoint by sending a crafted JSON request with a new MD5-hashed password to directly modify the admin account.
CVE-2023-52713 1 Huawei 2 Emui, Harmonyos 2026-06-17 N/A 7.7 HIGH
Vulnerability of improper permission control in the window management module. Impact: Successful exploitation of this vulnerability will affect availability and confidentiality.
CVE-2023-52642 2 Debian, Linux 2 Debian Linux, Linux Kernel 2026-06-17 N/A 7.8 HIGH
In the Linux kernel, the following vulnerability has been resolved: media: rc: bpf attach/detach requires write permission Note that bpf attach/detach also requires CAP_NET_ADMIN.
CVE-2023-52541 1 Huawei 2 Emui, Harmonyos 2026-06-17 N/A 7.5 HIGH
Authentication vulnerability in the API for app pre-loading. Impact: Successful exploitation of this vulnerability may affect service confidentiality.
CVE-2023-52352 2 Google, Unisoc 14 Android, S8000, Sc7731e and 11 more 2026-06-17 N/A 5.5 MEDIUM
In Network Adapter Service, there is a possible missing permission check. This could lead to local denial of service with no additional execution privileges needed
CVE-2023-52275 1 Tecno-mobile 2 Camon X, Camon X Firmware 2026-06-17 N/A 2.1 LOW
Gallery3d on Tecno Camon X CA7 devices allows attackers to view hidden images by navigating to data/com.android.gallery3d/.privatealbum/.encryptfiles and guessing the correct image file extension.