Vulnerabilities (CVE)

Filtered by CWE-269
Total 3852 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2026-2777 1 Mozilla 2 Firefox, Thunderbird 2026-07-15 N/A 9.8 CRITICAL
Privilege escalation in the Messaging System component. This vulnerability was fixed in Firefox 148, Firefox ESR 115.33, Firefox ESR 140.8, Thunderbird 148, and Thunderbird 140.8.
CVE-2026-44787 1 Discourse 1 Discourse 2026-07-14 N/A 8.2 HIGH
Discourse is an open-source discussion platform. Prior to 2026.6.0, 2026.5.1, 2026.4.2, and 2026.1.5, the signup flow could allow newly registered users to set primary_group_id and gain whisper-group privileges without legitimate group membership on sites with whispers_allowed_groups configured. This issue is fixed in versions 2026.6.0, 2026.5.1, 2026.4.2, and 2026.1.5.
CVE-2026-14262 2026-07-13 N/A 8.8 HIGH
The Simple JWT Login – Allows you to use JWT on REST endpoints. plugin for WordPress is vulnerable to Authentication Bypass to Privilege Escalation in all versions up to, and including, 3.6.6 via the `payload` parameter. The vulnerability exists because `AuthenticateService::generatePayload()` only overwrites JWT payload keys whose names appear in the admin-configured `jwt_payload` list — leaving any attacker-supplied identity claims such as `email`, `id`, or `username` intact and signed into the JWT with the site's HS256 secret. This makes it possible for authenticated attackers, with subscriber-level access and above, to escalate their privileges to that of an Administrator by injecting a target administrator's email address into the `payload` parameter at the `/wp-json/simple-jwt-login/v1/auth` endpoint, then redeeming the resulting JWT at the `/autologin` endpoint to obtain a fully authenticated session as that administrator.
CVE-2026-13756 2026-07-13 N/A 8.8 HIGH
The WP Grid Builder plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.3.3. This is due to missing authorization and meta key validation in the `update()` handler for the `/wp-json/wpgb/v2/metadata` REST endpoint. This makes it possible for authenticated attackers, with Subscriber-level access and above, to elevate their privileges to Administrator by updating their own `wp_capabilities` user meta with a crafted nested array payload.
CVE-2024-37858 1 Oretnom23 1 Lost And Found Information System 2026-07-09 N/A 9.8 CRITICAL
SQL Injection vulnerability in Lost and Found Information System 1.0 allows a remote attacker to escalate privileges via the id parameter to php-lfis/admin/categories/manage_category.php.
CVE-2024-25343 1 Tenda 2 N300, N300 Firmware 2026-07-09 N/A 9.1 CRITICAL
Tenda N300 F3 router vulnerability allows users to bypass intended security policy and create weak passwords.
CVE-2024-22922 1 Projectworlds 1 Visitor Management System 2026-07-09 N/A 9.8 CRITICAL
An issue in Projectworlds Vistor Management Systemin PHP v.1.0 allows a remtoe attacker to escalate privileges via a crafted script to the login page in the POST/index.php
CVE-2023-37058 1 Unionman 2 Jlink Ax1800, Jlink Ax1800 Firmware 2026-07-09 N/A 9.8 CRITICAL
Insecure Permissions vulnerability in JLINK Unionman Technology Co. Ltd Jlink AX1800 v.1.0 allows a remote attacker to escalate privileges via a crafted command.
CVE-2023-29819 1 Webroot 1 Secureanywhere 2026-07-09 N/A 5.5 MEDIUM
An issue found in Webroot SecureAnywhere Endpoint Protection CE 23.1 v.9.0.33.39 and before allows a local attacker to bypass protections via a crafted payload.
CVE-2022-45608 1 Thingsboard 1 Thingsboard 2026-07-09 N/A 8.8 HIGH
An issue was discovered in ThingsBoard 3.4.1, allows low privileged attackers (CUSTOMER_USER) to gain escalated privileges (vertically) and become an Administrator (TENANT_ADMIN) or (SYS_ADMIN) on the web application. It is important to note that in order to accomplish this, the attacker must know the corresponding API's parameter (authority : value).
CVE-2022-29333 1 Cyberlink 1 Powerdirector 2026-07-09 6.8 MEDIUM 7.8 HIGH
A vulnerability in CyberLink Power Director v14 allows attackers to escalate privileges via a crafted .exe file.
CVE-2022-26251 1 Synametrics 1 Synaman 2026-07-09 9.0 HIGH 7.2 HIGH
The HTTP interface of Synaman v5.1 and below was discovered to allow authenticated attackers to execute arbitrary code and escalate privileges.
CVE-2022-25089 1 Kofax 1 Printix 2026-07-09 7.5 HIGH 9.8 CRITICAL
Printix Secure Cloud Print Management through 1.3.1106.0 incorrectly uses Privileged APIs to modify values in HKEY_LOCAL_MACHINE via UITasks.PersistentRegistryData.
CVE-2021-37345 1 Nagios 1 Nagios Xi 2026-07-09 4.6 MEDIUM 7.8 HIGH
Nagios XI before version 5.8.5 is vulnerable to local privilege escalation because xi-sys.cfg is being imported from the var directory for some scripts with elevated permissions.
CVE-2020-27518 1 Windscribe 1 Windscribe 2026-07-09 7.2 HIGH 7.8 HIGH
All versions of Windscribe VPN for Mac and Windows <= v2.02.10 contain a local privilege escalation vulnerability in the WindscribeService component. A low privilege user could leverage several openvpn options to execute code as root/SYSTEM.
CVE-2020-21046 1 Softonic 1 Eagleget 2026-07-09 7.2 HIGH 7.8 HIGH
A local privilege escalation vulnerability was identified within the "luminati_net_updater_win_eagleget_com" service in EagleGet Downloader version 2.1.5.20 Stable. This issue allows authenticated non-administrative user to escalate their privilege and conduct code execution as a SYSTEM privilege.
CVE-2018-9333 1 K7computing 4 Antivrius, Enterprise Security, Total Security and 1 more 2026-07-09 4.6 MEDIUM 7.8 HIGH
K7Computing Pvt Ltd K7AntiVirus Premium 15.1.0.53 is affected by: Buffer Overflow. The impact is: execute arbitrary code (local). The component is: K7TSMngr.exe.
CVE-2018-9332 1 K7computing 4 Antivrius, Enterprise Security, Total Security and 1 more 2026-07-09 4.6 MEDIUM 7.8 HIGH
K7Computing Pvt Ltd K7AntiVirus Premium 15.01.00.53 is affected by: Incorrect Access Control. The impact is: gain privileges (local).
CVE-2018-8724 1 K7computing 4 Antivrius, Enterprise Security, Total Security and 1 more 2026-07-09 4.6 MEDIUM 7.8 HIGH
K7Computing Pvt Ltd K7AntiVirus Premium 15.1.0.53 is affected by: Incorrect Access Control. The impact is: gain privileges (local). The component is: K7TSMngr.exe.
CVE-2018-8044 1 K7computing 4 Antivrius, Enterprise Security, Total Security and 1 more 2026-07-09 4.6 MEDIUM 7.8 HIGH
K7Computing Pvt Ltd K7Antivirus Premium 15.1.0.53 is affected by: Incorrect Access Control. The impact is: Local Process Execution (local). The component is: K7Sentry.sys.