Total
13727 CVE
| CVE | Vendors | Products | Updated | CVSS v2 | CVSS v3 |
|---|---|---|---|---|---|
| CVE-2026-75633 | 1 Adobe | 2 C2pa, C2patool | 2026-10-15 | N/A | 5.5 MEDIUM |
| CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. | |||||
| CVE-2026-75634 | 1 Adobe | 2 C2pa, C2patool | 2026-10-15 | N/A | 4.3 MEDIUM |
| CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. | |||||
| CVE-2026-75638 | 1 Adobe | 2 C2pa, C2patool | 2026-10-15 | N/A | 6.5 MEDIUM |
| CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized write access. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. | |||||
| CVE-2026-76194 | 1 Adobe | 2 C2pa, C2patool | 2026-10-15 | N/A | 4.3 MEDIUM |
| CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. | |||||
| CVE-2026-21130 | 2026-10-15 | N/A | N/A | ||
| Improper input validation in CreditCardRetrieveActivity of Samsung Checkout prior to version 5.1.03.1 allows local attackers to launch an arbitrary activity with Samsung Checkout privileges. | |||||
| CVE-2026-21129 | 2026-10-15 | N/A | N/A | ||
| Improper input validation in GuestCreditCardRegisterActivity of Samsung Checkout prior to version 5.1.03.1 allows local attackers to launch an arbitrary activity with Samsung Checkout privileges. | |||||
| CVE-2026-21128 | 2026-10-15 | N/A | N/A | ||
| Improper input validation in CreditCardRegisterActivity of Samsung Checkout prior to version 5.1.03.1 allows local attackers to launch arbitrary activity with Samsung Checkout privileges. | |||||
| CVE-2026-100347 | 2026-10-15 | N/A | 5.3 MEDIUM | ||
| kin-openapi is a Go project for handling OpenAPI files. Prior to 0.145.0, openapi3filter.ValidationHandler uses the routers/legacy router, which passes an unsupported or non-canonical HTTP method for an existing static path to openapi3.PathItem.GetOperation. The default branch of GetOperation panics before authentication runs, so an unauthenticated remote client can repeatedly send methods such as PROPFIND or lowercase get to abort connections and generate stack-trace log growth. The specific panic requires an exact static path; a concrete path matched only by a templated route does not reach the same sink. This issue is fixed in version 0.145.0. | |||||
| CVE-2026-76661 | 2026-10-15 | N/A | 7.6 HIGH | ||
| A vulnerability in HPE NonStop QIOMON allows an out-of-bounds write that can corrupt buffer data. | |||||
| CVE-2026-101969 | 2026-10-15 | N/A | 6.5 MEDIUM | ||
| An Improper Input Validation vulnerability in the rpd process of Juniper Networks Junos OS and Junos OS Evolved allows an unauthenticated adjacent attacker to cause a denial of service via a malformed PIM Hello message received on an IPv6-enabled PIM interface. | |||||
| CVE-2026-79837 | 2026-10-15 | N/A | 7.3 HIGH | ||
| A vulnerability in HPE NonStop SQL/MX UDR SERVER may allow a crafted message to cause process termination, service disruption or memory corruption, resulting in undefined behavior. | |||||
| CVE-2026-79836 | 2026-10-15 | N/A | 6.4 MEDIUM | ||
| A vulnerability HPE NonStop SQL/MX Run-Time Statistics may allow an attacker to cause memory corruption and null pointer dereference, potentially leading to process crash, DoS or information disclosure. | |||||
| CVE-2026-79821 | 2026-10-15 | N/A | 8.2 HIGH | ||
| A security vulnerability in HPE NonStop SOAP 4.0 may cause memory corruption resulting in a system down. | |||||
| CVE-2026-79829 | 2026-10-15 | N/A | 8.2 HIGH | ||
| A security vulnerability in HPE NonStop HTTP WEBSERVER can cause memory corruption which may result in a system halt. | |||||
| CVE-2026-79835 | 2026-10-15 | N/A | 2.8 LOW | ||
| A crafted input message can cause a buffer overflow in HPE Nonstop KMS Server. | |||||
| CVE-2026-79834 | 2026-10-15 | N/A | 7.4 HIGH | ||
| A security vulnerability in HPE NonStop SQL/MX SQLCAT may allow an unauthenticated user to perform unauthorized command execution. | |||||
| CVE-2026-76660 | 2026-10-15 | N/A | 8.7 HIGH | ||
| A vulnerability in HPE NonStop CIPSAM allows an out-of-bounds write that can corrupt buffer data. | |||||
| CVE-2026-101992 | 2026-10-15 | N/A | 6.5 MEDIUM | ||
| An Improper Input Validation vulnerability in the routing protocol daemon (rpd) process of Juniper Networks Junos OS and Junos OS Evolved allows a configured BGP peer to cause an rpd crash via a BGP VPLS signaling update. | |||||
| CVE-2026-102501 | 1 Adobe | 3 C2pa, C2pa-web, C2patool | 2026-10-15 | N/A | 5.3 MEDIUM |
| CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation of this issue does not require user interaction. | |||||
| CVE-2016-1182 | 1 Apache | 1 Struts | 2026-10-15 | 6.4 MEDIUM | 8.2 HIGH |
| ActionServlet.java in Apache Struts 1 1.x through 1.3.10 does not properly restrict the Validator configuration, which allows remote attackers to conduct cross-site scripting (XSS) attacks or cause a denial of service via crafted input, a related issue to CVE-2015-0899. | |||||
