Vulnerabilities (CVE)

Filtered by CWE-20
Total 13735 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2022-0484 1 Mirantis 1 Container Cloud Lens Extension 2026-06-17 6.8 MEDIUM 8.8 HIGH
Lack of validation of URLs causes Mirantis Container Cloud Lens Extension before v3.1.1 to open external programs other than the default browser to perform sign on to a new cluster. An attacker could host a webserver which serves a malicious Mirantis Container Cloud configuration file and induce the victim to add a new cluster via its URL. This issue affects: Mirantis Mirantis Container Cloud Lens Extension v3 versions prior to v3.1.1.
CVE-2022-0415 1 Gogs 1 Gogs 2026-06-17 6.5 MEDIUM 8.8 HIGH
Remote Command Execution in uploading repository file in GitHub repository gogs/gogs prior to 0.12.6.
CVE-2022-0317 1 Google 1 Go-attestation 2026-06-17 2.1 LOW 4.0 MEDIUM
An improper input validation vulnerability in go-attestation before 0.3.3 allows local users to provide a maliciously-formed Quote over no/some PCRs, causing AKPublic.Verify to succeed despite the inconsistency. Subsequent use of the same set of PCR values in Eventlog.Verify lacks the authentication performed by quote verification, meaning a local attacker could couple this vulnerability with a maliciously-crafted TCG log in Eventlog.Verify to spoof events in the TCG log, hence defeating remotely-attested measured-boot. We recommend upgrading to Version 0.4.0 or above.
CVE-2022-0073 1 Litespeedtech 1 Openlitespeed 2026-06-17 N/A 8.8 HIGH
Improper Input Validation vulnerability in LiteSpeed Technologies OpenLiteSpeed Web Server and LiteSpeed Web Server dashboards allows Command Injection. This affects 1.7.0 versions before 1.7.16.1.
CVE-2021-4219 1 Imagemagick 1 Imagemagick 2026-06-17 4.3 MEDIUM 5.5 MEDIUM
A flaw was found in ImageMagick. The vulnerability occurs due to improper use of open functions and leads to a denial of service. This flaw allows an attacker to crash the system.
CVE-2021-4212 1 Lenovo 124 C340-14iml, C340-14iml Firmware, C340-15iml and 121 more 2026-06-17 7.2 HIGH 6.7 MEDIUM
A potential vulnerability in the SMI callback function used in the Legacy BIOS mode driver in some Lenovo Notebook models may allow an attacker with local access and elevated privileges to execute arbitrary code.
CVE-2021-4211 1 Lenovo 106 A340-22icb, A340-22icb Firmware, A340-22ick and 103 more 2026-06-17 7.2 HIGH 6.7 MEDIUM
A potential vulnerability in the SMI callback function used in the SMBIOS event log driver in some Lenovo Desktop, ThinkStation, and ThinkEdge models may allow an attacker with local access and elevated privileges to execute arbitrary code.
CVE-2021-4210 1 Lenovo 64 A540-24icb, A540-24icb Firmware, A540-27icb and 61 more 2026-06-17 7.2 HIGH 6.7 MEDIUM
A potential vulnerability in the SMI callback function used in the NVME driver in some Lenovo Desktop, ThinkStation, and ThinkEdge models may allow an attacker with local access and elevated privileges to execute arbitrary code.
CVE-2021-4125 1 Redhat 1 Openshift 2026-06-17 N/A 8.1 HIGH
It was found that the original fix for log4j CVE-2021-44228 and CVE-2021-45046 in the OpenShift metering hive containers was incomplete, as not all JndiLookup.class files were removed. This CVE only applies to the OpenShift Metering hive container images, shipped in OpenShift 4.8, 4.7 and 4.6.
CVE-2021-4120 2 Canonical, Fedoraproject 3 Snapd, Ubuntu Linux, Fedora 2026-06-17 4.6 MEDIUM 8.2 HIGH
snapd 2.54.2 fails to perform sufficient validation of snap content interface and layout paths, resulting in the ability for snaps to inject arbitrary AppArmor policy rules via malformed content interface and layout declarations and hence escape strict snap confinement. Fixed in snapd versions 2.54.3+18.04, 2.54.3+20.04 and 2.54.3+21.10.1
CVE-2021-4117 1 Yetiforce 1 Yetiforce Customer Relationship Management 2026-06-17 4.0 MEDIUM 4.3 MEDIUM
yetiforcecrm is vulnerable to Business Logic Errors
CVE-2021-4111 1 Yetiforce 1 Yetiforce Customer Relationship Management 2026-06-17 4.0 MEDIUM 4.3 MEDIUM
yetiforcecrm is vulnerable to Business Logic Errors
CVE-2021-4059 3 Debian, Fedoraproject, Google 3 Debian Linux, Fedora, Chrome 2026-06-17 4.3 MEDIUM 6.5 MEDIUM
Insufficient data validation in loader in Google Chrome prior to 96.0.4664.93 allowed a remote attacker to leak cross-origin data via a crafted HTML page.
CVE-2021-4047 1 Redhat 1 Openshift 2026-06-17 5.0 MEDIUM 7.5 HIGH
The release of OpenShift 4.9.6 included four CVE fixes for the haproxy package, however the patch for CVE-2021-39242 was missing. This issue only affects Red Hat OpenShift 4.9.
CVE-2021-4041 1 Redhat 1 Ansible Runner 2026-06-17 N/A 7.8 HIGH
A flaw was found in ansible-runner. An improper escaping of the shell command, while calling the ansible_runner.interface.run_command, can lead to parameters getting executed as host's shell command. A developer could unintentionally write code that gets executed in the host rather than the virtual environment.
CVE-2021-46775 1 Amd 96 Epyc 7232p, Epyc 7232p Firmware, Epyc 7252 and 93 more 2026-06-17 N/A 6.8 MEDIUM
Improper input validation in ABL may enable an attacker with physical access, to perform arbitrary memory overwrites, potentially leading to a loss of integrity and code execution.
CVE-2021-46773 1 Amd 126 Ryzen 1200 \(af\), Ryzen 1200 \(af\) Firmware, Ryzen 1600 \(af\) and 123 more 2026-06-17 N/A 8.8 HIGH
Insufficient input validation in ABL may enable a privileged attacker to corrupt ASP memory, potentially resulting in a loss of integrity or code execution.
CVE-2021-46771 1 Amd 46 Epyc 72f3, Epyc 72f3 Firmware, Epyc 7313 and 43 more 2026-06-17 7.2 HIGH 7.8 HIGH
Insufficient validation of addresses in AMD Secure Processor (ASP) firmware system call may potentially lead to arbitrary code execution by a compromised user application.
CVE-2021-46769 1 Amd 96 Epyc 7232p, Epyc 7232p Firmware, Epyc 7252 and 93 more 2026-06-17 N/A 8.8 HIGH
Insufficient syscall input validation in the ASP Bootloader may allow a privileged attacker to execute arbitrary DMA copies, which can lead to code execution.
CVE-2021-46767 1 Amd 4 Milanpi, Milanpi Firmware, Romepi and 1 more 2026-06-17 N/A 6.1 MEDIUM
Insufficient input validation in the ASP may allow an attacker with physical access, unauthorized write access to memory potentially leading to a loss of integrity or denial of service.