A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service.
This issue affects Apache Qpid Broker-J: through 10.1.0.
Users are recommended to upgrade to version 10.1.1, which fixes the issue.
References
| Link | Resource |
|---|---|
| https://lists.apache.org/thread/hw4jkngtkzf0dxdj9mv3z2p71mkpjvx4 | Vendor Advisory Mailing List |
| http://www.openwall.com/lists/oss-security/2026/09/24/14 | Mailing List Third Party Advisory |
Configurations
History
05 Oct 2026, 18:04
| Type | Values Removed | Values Added |
|---|---|---|
| First Time |
Apache
Apache qpid Broker-j |
|
| CPE | cpe:2.3:a:apache:qpid_broker-j:*:*:*:*:*:*:*:* | |
| References | () https://lists.apache.org/thread/hw4jkngtkzf0dxdj9mv3z2p71mkpjvx4 - Vendor Advisory, Mailing List | |
| References | () http://www.openwall.com/lists/oss-security/2026/09/24/14 - Mailing List, Third Party Advisory |
29 Sep 2026, 17:17
| Type | Values Removed | Values Added |
|---|---|---|
| CVSS |
v2 : v3 : |
v2 : unknown
v3 : 7.5 |
25 Sep 2026, 09:17
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-09-25 09:17
Updated : 2026-10-05 18:04
NVD link : CVE-2026-92564
Mitre link : CVE-2026-92564
CVE.ORG link : CVE-2026-92564
JSON object : View
Products Affected
apache
- qpid_broker-j
CWE
CWE-674
Uncontrolled Recursion
