Incorrect implementation of authentication algorithm vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.2.
A flaw in the User Center login integration can cause a newly created external user session to omit its external identity, allowing subsequent requests to bypass central account suspension or deletion checks until the session
expires or is revoked.
Users are recommended to upgrade to version 2.0.3, which fixes the issue.
References
Configurations
No configuration.
History
30 Oct 2026, 17:17
| Type | Values Removed | Values Added |
|---|---|---|
| CVSS |
v2 : v3 : |
v2 : unknown
v3 : 5.4 |
19 Oct 2026, 11:17
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
19 Oct 2026, 10:16
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-10-19 10:16
Updated : 2026-10-30 17:17
NVD link : CVE-2026-86589
Mitre link : CVE-2026-86589
CVE.ORG link : CVE-2026-86589
JSON object : View
Products Affected
No product.
CWE
CWE-303
Incorrect Implementation of Authentication Algorithm
