CVE-2026-68075

An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
References
Link Resource
https://lists.apache.org/thread/lht725jgkowmyyjl039roffg6pyvbxz0 Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2026/08/04/17 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:qpid_broker-j:*:*:*:*:*:*:*:*

History

23 Oct 2026, 21:10

Type Values Removed Values Added
Summary
  • (es) Un atacante autenticado podría exceder la ventana de entrada de control de flujo de la sesión, potencialmente llevando a denegación de servicio. Este problema afecta a Apache Qpid Broker-J: hasta la versión 10.0.1. Se recomienda a los usuarios actualizar a la versión 10.1.0, que corrige el problema.

Information

Published : 2026-08-05 07:16

Updated : 2026-10-24 16:10


NVD link : CVE-2026-68075

Mitre link : CVE-2026-68075

CVE.ORG link : CVE-2026-68075


JSON object : View

Products Affected

apache

  • qpid_broker-j
CWE
CWE-770

Allocation of Resources Without Limits or Throttling