CVE-2026-68073

A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
References
Link Resource
https://lists.apache.org/thread/djz1gnrk882vzjo8rykyf9bnywqbvwwr Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2026/08/04/15 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:qpid_broker-j:*:*:*:*:*:*:*:*

History

23 Oct 2026, 21:10

Type Values Removed Values Added
Summary
  • (es) Un atacante previo a la autenticación podría aprovechar el anidamiento de tipos para causar un error StackOverflowError, lo que podría llevar a una denegación de servicio. Este problema afecta a Apache Qpid Broker-J: hasta la versión 10.0.1. Se recomienda a los usuarios actualizar a la versión 10.1.0, la cual corrige el problema.

Information

Published : 2026-08-05 07:16

Updated : 2026-10-24 16:10


NVD link : CVE-2026-68073

Mitre link : CVE-2026-68073

CVE.ORG link : CVE-2026-68073


JSON object : View

Products Affected

apache

  • qpid_broker-j
CWE
CWE-674

Uncontrolled Recursion