CVE-2025-65082

Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

History

25 Sep 2026, 23:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de Neutralización Inadecuada de Secuencias de Escape, Meta o Control en Servidor HTTP Apache a través de variables de entorno establecidas mediante la configuración de Apache que anulan inesperadamente las variables calculadas por el servidor para programas CGI. Este problema afecta a Servidor HTTP Apache desde 2.4.0 hasta 2.4.65. Se recomienda a los usuarios actualizar a la versión 2.4.66 que corrige el problema.

Information

Published : 2025-12-05 11:15

Updated : 2026-09-25 23:10


NVD link : CVE-2025-65082

Mitre link : CVE-2025-65082

CVE.ORG link : CVE-2025-65082


JSON object : View

Products Affected

apache

  • http_server
CWE
CWE-150

Improper Neutralization of Escape, Meta, or Control Sequences