Vulnerabilities (CVE)

Total 420905 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-37420 1 Tonybybell 1 Gtkwave 2026-06-17 N/A 7.8 HIGH
Multiple out-of-bounds write vulnerabilities exist in the VCD parse_valuechange portdump functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would need to open a malicious file to trigger these vulnerabilities.This vulnerability concerns the out-of-bounds write when triggered via the vcd2lxt conversion utility.
CVE-2023-37419 1 Tonybybell 1 Gtkwave 2026-06-17 N/A 7.8 HIGH
Multiple out-of-bounds write vulnerabilities exist in the VCD parse_valuechange portdump functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would need to open a malicious file to trigger these vulnerabilities.This vulnerability concerns the out-of-bounds write when triggered via the vcd2lxt2 conversion utility.
CVE-2023-37418 1 Tonybybell 1 Gtkwave 2026-06-17 N/A 7.8 HIGH
Multiple out-of-bounds write vulnerabilities exist in the VCD parse_valuechange portdump functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would need to open a malicious file to trigger these vulnerabilities.This vulnerability concerns the out-of-bounds write when triggered via the vcd2vzt conversion utility.
CVE-2023-37417 1 Tonybybell 1 Gtkwave 2026-06-17 N/A 7.8 HIGH
Multiple out-of-bounds write vulnerabilities exist in the VCD parse_valuechange portdump functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would need to open a malicious file to trigger these vulnerabilities.This vulnerability concerns the out-of-bounds write when triggered via the GUI's interactive VCD parsing code.
CVE-2023-37416 1 Tonybybell 1 Gtkwave 2026-06-17 N/A 7.8 HIGH
Multiple out-of-bounds write vulnerabilities exist in the VCD parse_valuechange portdump functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would need to open a malicious file to trigger these vulnerabilities.This vulnerability concerns the out-of-bounds write when triggered via the GUI's legacy VCD parsing code.
CVE-2023-37415 1 Apache 1 Apache-airflow-providers-apache-hive 2026-06-17 N/A 8.8 HIGH
Improper Input Validation vulnerability in Apache Software Foundation Apache Airflow Apache Hive Provider. Patching on top of CVE-2023-35797 Before 6.1.2 the proxy_user option can also inject semicolon. This issue affects Apache Airflow Apache Hive Provider: before 6.1.2. It is recommended updating provider version to 6.1.2 in order to avoid this vulnerability.
CVE-2023-37413 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 5.3 MEDIUM
IBM Aspera Faspex 5.0.0 through 5.0.10 could disclose sensitive username information due to an observable response discrepancy.
CVE-2023-37412 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 4.4 MEDIUM
IBM Aspera Faspex 5.0.0 through 5.0.10 could allow a privileged user to make system changes without proper access controls.
CVE-2023-37411 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 4.8 MEDIUM
IBM Aspera Faspex 5.0.0 through 5.0.6 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 260139.
CVE-2023-37410 1 Ibm 1 Person Communications 2026-06-17 N/A 8.4 HIGH
IBM Personal Communications 14.05, 14.06, and 15.0.0 could allow a local user to escalate their privileges to the SYSTEM user due to overly permissive access controls. IBM X-Force ID: 260138.
CVE-2023-37407 1 Ibm 1 Aspera Orchestrator 2026-06-17 N/A 8.8 HIGH
IBM Aspera Orchestrator 4.0.1 could allow a remote authenticated attacker to execute arbitrary commands on the system by sending a specially crafted request. IBM X-Force ID: 260116.
CVE-2023-37405 1 Ibm 2 Cloud Pak System, Cloud Pak System Software Suite 2026-06-17 N/A 6.5 MEDIUM
IBM Cloud Pak System 2.3.3.0, 2.3.3.3, 2.3.3.3 iFix1, 2.3.3.4, 2.3.3.5, 2.3.3.6, 2.3.36 iFix1, 2.3.3.6 iFix2, 2.3.3.7, 2.3.3.7 iFix1, 2.3.4.0, and 2.3.4.1 stores sensitive data in memory, that could be obtained by an unauthorized user.
CVE-2023-37404 1 Ibm 1 Observability With Instana 2026-06-17 N/A 6.4 MEDIUM
IBM Observability with Instana 1.0.243 through 1.0.254 could allow an attacker on the network to execute arbitrary code on the host after a successful DNS poisoning attack. IBM X-Force ID: 259789.
CVE-2023-37401 3 Ibm, Linux, Microsoft 3 Aspera Faspex, Linux Kernel, Windows 2026-06-17 N/A 5.3 MEDIUM
IBM Aspera Faspex 5.0.0 through 5.0.13.1 uses a cross-domain policy file that includes domains that should not be trusted.
CVE-2023-37400 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 7.8 HIGH
IBM Aspera Faspex 5.0.0 through 5.0.7 could allow a local user to escalate their privileges due to insecure credential storage. IBM X-Force ID: 259677.
CVE-2023-37398 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 5.9 MEDIUM
IBM Aspera Faspex 5.0.0 through 5.0.10 does not require that users should have strong passwords by default, which makes it easier for attackers to compromise user accounts.
CVE-2023-37397 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 3.6 LOW
IBM Aspera Faspex 5.0.0 through 5.0.7 could allow a local user to obtain or modify sensitive information due to improper encryption of certain data. IBM X-Force ID: 259672.
CVE-2023-37396 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 2.5 LOW
IBM Aspera Faspex 5.0.0 through 5.0.7 could allow a local user to obtain sensitive information due to improper encryption of certain data. IBM X-Force ID: 259671.
CVE-2023-37395 1 Ibm 1 Aspera Faspex 2026-06-17 N/A 2.5 LOW
IBM Aspera Faspex 5.0.0 through 5.0.7 could allow a local user to obtain sensitive information due to improper encryption of certain data.
CVE-2023-37394 1 Wp Dummy Content Generator Project 1 Wp Dummy Content Generator 2026-06-17 N/A 5.3 MEDIUM
Missing Authorization vulnerability in Deepak anand WP Dummy Content Generator.This issue affects WP Dummy Content Generator: from n/a through 2.3.0.