Vulnerabilities (CVE)

Total 419826 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-3082 1 Wpexperts 1 Post Smtp 2026-06-17 N/A 7.2 HIGH
The Post SMTP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via email contents in versions up to, and including, 2.5.7 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
CVE-2023-3081 1 Awesomemotive 1 Wp Mail Logging 2026-06-17 N/A 7.2 HIGH
The WP Mail Logging plugin for WordPress is vulnerable to Stored Cross-Site Scripting via email contents in versions up to, and including, 1.11.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Note: An incomplete fix was released in 1.11.1.
CVE-2023-3080 1 Jamesward 1 Wp Mail Catcher 2026-06-17 N/A 7.2 HIGH
The WP Mail Catcher plugin for WordPress is vulnerable to Stored Cross-Site Scripting via an email subject in versions up to, and including, 2.1.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
CVE-2023-3078 1 Lenovo 1 Universal Device Client 2026-06-17 N/A 7.8 HIGH
An uncontrolled search path vulnerability was reported in the Lenovo Universal Device Client (UDC) that could allow an attacker with local access to execute code with elevated privileges.
CVE-2023-3077 1 Inspireui 1 Mstore Api 2026-06-17 N/A 9.8 CRITICAL
The MStore API WordPress plugin before 3.9.8 does not sanitise and escape a parameter before using it in a SQL statement, leading to a Blind SQL injection exploitable by unauthenticated users. This is only exploitable if the site owner elected to pay to get access to the plugins' pro features, and uses the woocommerce-appointments plugin.
CVE-2023-3076 1 Inspireui 1 Mstore Api 2026-06-17 N/A 9.8 CRITICAL
The MStore API WordPress plugin before 3.9.9 does not prevent visitors from creating user accounts with the role of their choice via their wholesale REST API endpoint. This is only exploitable if the site owner paid to access the plugin's pro features.
CVE-2023-3075 1 Corebos 1 Corebos 2026-06-17 N/A 6.5 MEDIUM
Cross-Site Request Forgery (CSRF) in GitHub repository tsolucio/corebos prior to 8.
CVE-2023-3074 1 Corebos 1 Corebos 2026-06-17 N/A 5.4 MEDIUM
Cross-site Scripting (XSS) - Stored in GitHub repository tsolucio/corebos prior to 8.
CVE-2023-3073 1 Corebos 1 Corebos 2026-06-17 N/A 5.4 MEDIUM
Cross-site Scripting (XSS) - Stored in GitHub repository tsolucio/corebos prior to 8 via evvtgendoc.
CVE-2023-3072 1 Hashicorp 1 Nomad 2026-06-17 N/A 4.1 MEDIUM
HashiCorp Nomad and Nomad Enterprise 0.7.0 up to 1.5.6 and 1.4.10 ACL policies using a block without a label generates unexpected results. Fixed in 1.6.0, 1.5.7, and 1.4.11.
CVE-2023-3071 1 Tsolucio 1 Corebos 2026-06-17 N/A 5.4 MEDIUM
Cross-site Scripting (XSS) - Stored in GitHub repository tsolucio/corebos prior to 8.
CVE-2023-3070 1 Corebos 1 Corebos 2026-06-17 N/A 5.4 MEDIUM
Cross-site Scripting (XSS) - Stored in GitHub repository tsolucio/corebos prior to 8.
CVE-2023-3069 1 Corebos 1 Corebos 2026-06-17 N/A 9.8 CRITICAL
Unverified Password Change in GitHub repository tsolucio/corebos prior to 8.
CVE-2023-3068 1 Retro Cellphone Online Store Project 1 Retro Cellphone Online Store 2026-06-17 6.5 MEDIUM 6.3 MEDIUM
A vulnerability classified as critical has been found in Campcodes Retro Cellphone Online Store 1.0. Affected is an unknown function of the file /admin/modal_add_product.php. The manipulation of the argument category leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-230580.
CVE-2023-3067 1 Trilium Project 1 Trilium 2026-06-17 N/A 5.4 MEDIUM
Cross-site Scripting (XSS) - Stored in GitHub repository zadam/trilium prior to 0.59.4.
CVE-2023-3066 1 Mobatime 1 Amxgt 100 2026-06-17 N/A 8.1 HIGH
Incorrect Authorization vulnerability in Mobatime mobile application AMXGT100 allows a low-privileged user to impersonate anyone else, including administratorsThis issue affects Mobatime mobile application AMXGT100: through 1.3.20.
CVE-2023-3065 1 Mobatime 1 Amxgt 100 2026-06-17 N/A 9.1 CRITICAL
Improper Authentication vulnerability in Mobatime mobile application AMXGT100 allows Authentication Bypass.This issue affects Mobatime mobile application AMXGT100 through 1.3.20.
CVE-2023-3064 1 Mobatime 1 Amxgt 100 2026-06-17 N/A 7.5 HIGH
Anonymous user may get the list of existing users managed by the application, that could ease further attacks (see CVE-2023-3065 and 3066)This issue affects Mobatime mobile application AMXGT100 through 1.3.20.
CVE-2023-3063 1 Smartypantsplugins 1 Sp Project \& Document Manager 2026-06-17 N/A 8.8 HIGH
The SP Project & Document Manager plugin for WordPress is vulnerable to Insecure Direct Object References in versions up to, and including, 4.67. This is due to the plugin providing user-controlled access to objects, letting a user bypass authorization and access system resources. This makes it possible for authenticated attackers with subscriber privileges or above, to change user passwords and potentially take over administrator accounts.
CVE-2023-3062 1 Agro-school Management System Project 1 Agro-school Management System 2026-06-17 6.5 MEDIUM 6.3 MEDIUM
A vulnerability was found in code-projects Agro-School Management System 1.0. It has been classified as critical. Affected is an unknown function of the file index.php. The manipulation of the argument password leads to sql injection. It is possible to launch the attack remotely. The identifier of this vulnerability is VDB-230568.