Vulnerabilities (CVE)

Total 419536 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-3408 1 Bricksbuilder 1 Bricks 2026-06-17 N/A 4.3 MEDIUM
The Bricks theme for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.8.1. This is due to missing or incorrect nonce validation on the 'save_settings' function. This makes it possible for unauthenticated attackers to modify the theme's settings, including enabling a setting which allows lower-privileged users such as contributors to perform code execution, via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
CVE-2023-3407 1 Subscribe2 Project 1 Subscribe2 2026-06-17 N/A 4.3 MEDIUM
The Subscribe2 plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 10.40. This is due to missing or incorrect nonce validation when sending test emails. This makes it possible for unauthenticated attackers to send test emails with custom content to users on sites running a vulnerable version of this plugin via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
CVE-2023-3406 1 M-files 1 Classic Web 2026-06-17 N/A 7.7 HIGH
Path Traversal issue in M-Files Classic Web versions below 23.6.12695.3 and LTS Service Release Versions before 23.2 LTS SR3 allows authenticated user to read some restricted files on the web server
CVE-2023-3405 1 M-files 1 M-files Server 2026-06-17 N/A 7.5 HIGH
Unchecked parameter value in M-Files Server in versions before 23.6.12695.3 (excluding 23.2 SR2 and newer) allows anonymous user to cause denial of service
CVE-2023-3404 1 Metagauss 1 Profilegrid 2026-06-17 N/A 4.9 MEDIUM
The ProfileGrid plugin for WordPress is vulnerable to unauthorized decryption of private information in versions up to, and including, 5.5.0. This is due to the passphrase and iv being hardcoded in the 'pm_encrypt_decrypt_pass' function and used across all sites running the plugin. This makes it possible for authenticated attackers, with administrator-level permissions or above to decrypt and view users' passwords. If combined with another vulnerability, this can potentially grant lower-privileged users access to users' passwords.
CVE-2023-3403 1 Metagauss 1 Profilegrid 2026-06-17 N/A 5.4 MEDIUM
The ProfileGrid plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'pm_upload_csv' function in versions up to, and including, 5.5.1. This makes it possible for authenticated attackers, with subscriber-level permissions or above to import new users and update existing users.
CVE-2023-3401 1 Gitlab 1 Gitlab 2026-06-17 N/A 4.8 MEDIUM
An issue has been discovered in GitLab affecting all versions before 16.0.8, all versions starting from 16.1 before 16.1.3, all versions starting from 16.2 before 16.2.2. The main branch of a repository with a specially designed name allows an attacker to create repositories with malicious code.
CVE-2023-3399 1 Gitlab 1 Gitlab 2026-06-17 N/A 8.5 HIGH
An issue has been discovered in GitLab EE affecting all versions starting from 11.6 before 16.3.6, all versions starting from 16.4 before 16.4.2, all versions starting from 16.5 before 16.5.1. It was possible for an unauthorised project or group member to read the CI/CD variables using the custom project templates.
CVE-2023-3398 1 Diagrams 1 Drawio 2026-06-17 N/A 7.5 HIGH
Denial of Service in GitHub repository jgraph/drawio prior to 18.1.3.
CVE-2023-3397 1 Linux 1 Linux Kernel 2026-06-17 N/A 7.0 HIGH
A race condition occurred between the functions lmLogClose and txEnd in JFS, in the Linux Kernel, executed in different threads. This flaw allows a local attacker with normal user privileges to crash the system or leak internal kernel information.
CVE-2023-3396 1 Retro Cellphone Online Store Project 1 Retro Cellphone Online Store 2026-06-17 6.5 MEDIUM 6.3 MEDIUM
A vulnerability was found in Campcodes Retro Cellphone Online Store 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /admin/index.php. The manipulation of the argument username/password leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-232351.
CVE-2023-3395 1 Ovarro 10 Tbox Lt2, Tbox Lt2 Firmware, Tbox Ms-cpu32 and 7 more 2026-06-17 N/A 6.5 MEDIUM
​All versions of the TWinSoft Configuration Tool store encrypted passwords as plaintext in memory. An attacker with access to system files could open a file to load the document into memory, including sensitive information associated with document, such as password. The attacker could then obtain the plaintext password by using a memory viewer.
CVE-2023-3394 1 Fossbilling 1 Fossbilling 2026-06-17 N/A 5.4 MEDIUM
Session Fixation in GitHub repository fossbilling/fossbilling prior to 0.5.1.
CVE-2023-3393 1 Fossbilling 1 Fossbilling 2026-06-17 N/A 7.2 HIGH
Code Injection in GitHub repository fossbilling/fossbilling prior to 0.5.1.
CVE-2023-3392 1 Edmonsoft 1 Read More \& Accordion 2026-06-17 N/A 7.2 HIGH
The Read More & Accordion WordPress plugin before 3.2.7 unserializes user input provided via the settings, which could allow high-privilege users such as admin to perform PHP Object Injection when a suitable gadget is present.
CVE-2023-3391 1 Oretnom23 1 Human Resource Management System 2026-06-17 6.5 MEDIUM 6.3 MEDIUM
A vulnerability was found in SourceCodester Human Resource Management System 1.0. It has been declared as critical. This vulnerability affects unknown code of the file detailview.php. The manipulation of the argument employeeid leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-232288.
CVE-2023-3388 1 Beautiful-cookie-banner 1 Beautiful Cookie Consent Banner 2026-06-17 N/A 7.2 HIGH
The Beautiful Cookie Consent Banner for WordPress is vulnerable to Stored Cross-Site Scripting via the 'nsc_bar_content_href' parameter in versions up to, and including, 2.10.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. A partial patch was made available in 2.10.1 and the issue was fully patched in 2.10.2.
CVE-2023-3387 1 Lanacodes 1 Lana Text To Image 2026-06-17 N/A 6.4 MEDIUM
The Lana Text to Image plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'lana_text_to_image' and 'lana_text_to_img' shortcode in versions up to, and including, 1.0.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
CVE-2023-3386 1 A2technology 1 Camera Trap Tracking System 2026-06-17 N/A 9.8 CRITICAL
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in a2 Camera Trap Tracking System allows SQL Injection. This issue affects Camera Trap Tracking System: before 3.1905.
CVE-2023-3385 1 Gitlab 1 Gitlab 2026-06-17 N/A 6.3 MEDIUM
An issue has been discovered in GitLab affecting all versions starting from 8.10 before 16.0.8, all versions starting from 16.1 before 16.1.3, all versions starting from 16.2 before 16.2.2. Under specific circumstances, a user importing a project 'from export' could access and read unrelated files via uploading a specially crafted file. This was due to a bug in `tar`, fixed in [`tar-1.35`](https://lists.gnu.org/archive/html/info-gnu/2023-07/msg00005.html).