Vulnerabilities (CVE)

Total 419404 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-41783 1 Zte 1 Zxcloud Irai 2026-06-17 N/A 4.3 MEDIUM
There is a command injection vulnerability of ZTE's ZXCLOUD iRAI. Due to the  program  failed to adequately validate the user's input, an attacker could exploit this vulnerability  to escalate local privileges.
CVE-2023-41782 1 Zte 1 Zxcloud Irai 2026-06-17 N/A 3.9 LOW
There is a DLL hijacking vulnerability in ZTE ZXCLOUD iRAI, an attacker could place a fake DLL file in a specific directory and successfully exploit this vulnerability to execute malicious code.
CVE-2023-41781 1 Zte 2 Mf258, Mf258 Firmware 2026-06-17 N/A 5.7 MEDIUM
There is a Cross-site scripting (XSS)  vulnerability in ZTE MF258. Due to insufficient input validation of SMS interface parameter, an XSS attack will be triggered.
CVE-2023-41780 1 Zte 1 Zxcloud Irai 2026-06-17 N/A 6.4 MEDIUM
There is an unsafe DLL loading vulnerability in ZTE ZXCLOUD iRAI. Due to the  program  failed to adequately validate the user's input, an attacker could exploit this vulnerability  to escalate local privileges.
CVE-2023-41779 1 Zte 1 Zxcloud Irai 2026-06-17 N/A 4.4 MEDIUM
There is an illegal memory access vulnerability of ZTE's ZXCLOUD iRAI product.When the vulnerability is exploited by an attacker with the common user permission, the physical machine will be crashed.
CVE-2023-41776 1 Zte 1 Zxcloud Irai 2026-06-17 N/A 6.7 MEDIUM
There is a local privilege escalation vulnerability of ZTE's ZXCLOUD iRAI.Attackers with regular user privileges can create a fake process, and to escalate local privileges.
CVE-2023-41775 2 Apple, L-is-b 2 Macos, Direct 2026-06-17 N/A 5.5 MEDIUM
Improper access control vulnerability in 'direct' Desktop App for macOS ver 2.6.0 and earlier allows a local attacker to bypass access restriction and to use camrea, microphone, etc. of the device where the product is installed without the user's consent.
CVE-2023-41774 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41773 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41772 1 Microsoft 7 Windows 10 1809, Windows 10 21h2, Windows 10 22h2 and 4 more 2026-06-17 N/A 7.8 HIGH
Win32k Elevation of Privilege Vulnerability
CVE-2023-41771 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41770 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41769 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41768 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41767 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41766 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 7.8 HIGH
Windows Client Server Run-time Subsystem (CSRSS) Elevation of Privilege Vulnerability
CVE-2023-41765 1 Microsoft 12 Windows 10 1507, Windows 10 1607, Windows 10 1809 and 9 more 2026-06-17 N/A 8.1 HIGH
Layer 2 Tunneling Protocol Remote Code Execution Vulnerability
CVE-2023-41764 1 Microsoft 3 365 Apps, Office, Office Long Term Servicing Channel 2026-06-17 N/A 5.5 MEDIUM
Microsoft Office Spoofing Vulnerability
CVE-2023-41763 1 Microsoft 1 Skype For Business Server 2026-06-17 N/A 5.3 MEDIUM
Skype for Business Elevation of Privilege Vulnerability
CVE-2023-41752 2 Apache, Fedoraproject 2 Traffic Server, Fedora 2026-06-17 N/A 7.5 HIGH
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.