Vulnerabilities (CVE)

Total 418968 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-43714 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "SKIP_CART_PAGE_TITLE[1]" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43713 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability, which allows attackers to inject JS via the "title" parameter, in the "/admin/admin-menu/add-submit" endpoint, which can lead to unauthorized execution of scripts in a user's web browser.
CVE-2023-43712 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "access_levels_name" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43711 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "admin_firstname" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43710 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "configuration_title[1][MODULE_SHIPPING_PERCENT_TEXT_TITLE]" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43709 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "configuration_title[1](MODULE)" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43708 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "configuration_title[1](MODULE_PAYMENT_SAGE_PAY_SERVER_TEXT_TITLE)" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43707 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "CatalogsPageDescriptionForm[1][name] " parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43706 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "email_templates_key" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43705 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "translation_value[1]" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43704 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "title" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43703 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "product_info[][name]" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43702 1 Oscommerce 1 Oscommerce 2026-06-17 N/A 5.4 MEDIUM
Os Commerce is currently susceptible to a Cross-Site Scripting (XSS) vulnerability. This vulnerability allows attackers to inject JS through the "tracking_number" parameter, potentially leading to unauthorized execution of scripts within a user's web browser.
CVE-2023-43701 1 Apache 1 Superset 2026-06-17 N/A 4.3 MEDIUM
Improper payload validation and an improper REST API response type, made it possible for an authenticated malicious actor to store malicious code into Chart's metadata, this code could get executed if a user specifically accesses a specific deprecated API endpoint. This issue affects Apache Superset versions prior to 2.1.2.  Users are recommended to upgrade to version 2.1.2, which fixes this issue.
CVE-2023-43700 1 Sick 2 Apu0200, Apu0200 Firmware 2026-06-17 N/A 7.7 HIGH
Missing Authorization in RDT400 in SICK APU allows an unprivileged remote attacker to modify data via HTTP requests that no not require authentication.
CVE-2023-43699 1 Sick 2 Apu0200, Apu0200 Firmware 2026-06-17 N/A 7.5 HIGH
Improper Restriction of Excessive Authentication Attempts in RDT400 in SICK APU allows an unprivileged remote attacker to guess the password via trial-and-error as the login attempts are not limited.
CVE-2023-43698 1 Sick 2 Apu0200, Apu0200 Firmware 2026-06-17 N/A 7.1 HIGH
Improper Neutralization of Input During Web Page Generation (’Cross-site Scripting’) in RDT400 in SICK APU allows an unprivileged remote attacker to run arbitrary code in the clients browser via injecting code into the website.
CVE-2023-43697 1 Sick 2 Apu0200, Apu0200 Firmware 2026-06-17 N/A 6.5 MEDIUM
Modification of Assumed-Immutable Data (MAID) in RDT400 in SICK APU allows an unprivileged remote attacker to make the site unable to load necessary strings via changing file paths using HTTP requests.
CVE-2023-43696 1 Sick 2 Apu0200, Apu0200 Firmware 2026-06-17 N/A 8.2 HIGH
Improper Access Control in SICK APU allows an unprivileged remote attacker to download as well as upload arbitrary files via anonymous access to the FTP server.
CVE-2023-43694 2026-06-17 N/A 5.2 MEDIUM
An issue was discovered in Malwarebytes 4.6.14.326 and before and 5.1.5.116 and before (and Nebula 2020-10-21 and later). An Out of bounds read in several disassembling utilities causes stability issues and denial of service.