Total
419339 CVE
| CVE | Vendors | Products | Updated | CVSS v2 | CVSS v3 |
|---|---|---|---|---|---|
| CVE-2026-121402 | 1 Freerdp | 1 Freerdp | 2026-11-03 | N/A | 6.5 MEDIUM |
| FreeRDP before 3.32.2 contains a NULL pointer dereference vulnerability that allows malicious RDP servers to crash xfreerdp clients by sending a zero-width RDPGFX ResetGraphics PDU. The failed resize in gdi_resize_ex leaves the primary display null without ending the session, so a later bitmap update crashes the client in gdi_Bitmap_Paint. | |||||
| CVE-2026-119722 | 1 Blender | 1 Blender | 2026-11-03 | N/A | 7.8 HIGH |
| Blender before 4.5.15 and 5.x before 5.2.3 contains a heap out-of-bounds access vulnerability in read_struct() that skips size validation when a .blend file's SDNA struct layout compares equal. Attackers can supply a crafted .blend file with short blocks so field reads, writes, and pointer dereferences overrun heap memory, causing crashes or code execution. | |||||
| CVE-2026-119371 | 1 Sqlite | 1 Sqlite | 2026-11-03 | N/A | 5.5 MEDIUM |
| SQLite before 3.54.0 contains a stack exhaustion vulnerability that allows attackers to bypass the SQLITE_LIMIT_EXPR_DEPTH nesting limit because common table expressions are not counted against it. Attackers can supply a WITH clause chaining tens of thousands of CTEs, via plain SQL or a view in an untrusted database file, causing unbounded selectExpander() recursion that crashes the process. | |||||
| CVE-2026-113900 | 1 Apple | 1 Macos | 2026-11-03 | N/A | 7.0 HIGH |
| A race condition was addressed with improved state handling. This issue is fixed in macOS Golden Gate 27.2, macOS Sequoia 15.8.2, macOS Tahoe 26.7.2. An app may be able to gain root privileges. | |||||
| CVE-2026-119373 | 1 Sqlite | 1 Sqlite | 2026-11-03 | N/A | 7.8 HIGH |
| SQLite before 3.54.0 built with FTS5 contains a heap buffer overflow in fts5MergeRowidLists() that undersizes the output buffer when merging detail=none prefix doclists. Attackers who can populate a detail=none FTS5 table with negative rowids and run a prefix MATCH query can write past the allocation, corrupting heap memory and crashing the process. | |||||
| CVE-2026-119374 | 1 Sqlite | 1 Sqlite | 2026-11-03 | N/A | 7.8 HIGH |
| SQLite before 3.54.0 built with FTS5 contains a heap buffer overflow in fts5DoSecureDelete() that allows attackers to write past the leaf page buffer via crafted footer key offsets. Attackers can supply a database file with a corrupted FTS5 index that, when deleted from with secure-delete enabled, corrupts heap memory and crashes the application. | |||||
| CVE-2026-119375 | 1 Sqlite | 1 Sqlite | 2026-11-03 | N/A | 5.5 MEDIUM |
| SQLite before 3.54.0 contains an information disclosure vulnerability that allows attackers to read uninitialized page-cache memory by supplying a WAL file with an undersized page size. Attackers can craft a database and WAL file whose oversized record payload makes queries like substr() return stale bytes, disclosing other table rows and internal pointers. | |||||
| CVE-2026-119426 | 1 Phpmyadmin | 1 Phpmyadmin | 2026-11-03 | N/A | 7.5 HIGH |
| phpMyAdmin through 5.2.3 contains a cross-site request forgery vulnerability that allows remote attackers to execute arbitrary SQL by bypassing CSRF token checks on non-AJAX POST requests. Attackers can lure authenticated victims into submitting cross-site POSTs carrying sql_query to /sql or /database/sql, running SQL with the victim's database privileges under http or config authentication. | |||||
| CVE-2026-119428 | 1 Phpmyadmin | 1 Phpmyadmin | 2026-11-03 | N/A | 3.7 LOW |
| phpMyAdmin through 5.2.3 contains a server-side request forgery vulnerability that allows unauthenticated attackers to trigger outbound connections via setup/validate.php, which lacks the setup-disabled guard. Attackers can POST attacker-chosen host and port values reaching Validator::testDBConnection() to open MySQL-protocol connections and probe internal ports using returned error messages. | |||||
| CVE-2026-86977 | 1 Apple | 2 Ipados, Iphone Os | 2026-11-03 | N/A | 7.5 HIGH |
| An authorization issue was addressed with improved network restrictions. This issue is fixed in iOS 27 and iPadOS 27. An app may be able to initiate calls or send messages. | |||||
| CVE-2026-86976 | 1 Apple | 3 Ipados, Iphone Os, Macos | 2026-11-03 | N/A | 5.5 MEDIUM |
| An authorization issue was addressed with improved state management. This issue is fixed in iOS 27 and iPadOS 27, macOS Golden Gate 27. An app may be able to access sensitive user data. | |||||
| CVE-2026-119429 | 1 Phpmyadmin | 1 Phpmyadmin | 2026-11-03 | N/A | 4.3 MEDIUM |
| phpMyAdmin through 5.2.3 contains a missing re-authentication vulnerability that allows authenticated attackers to remove two-factor authentication by posting the 2fa key to /config/set. Attackers holding a hijacked session can submit key=2fa with a null JSON value to SetConfigController, stripping 2FA so later logins require only the MySQL password. | |||||
| CVE-2026-86955 | 1 Apple | 2 Ipados, Iphone Os | 2026-11-03 | N/A | 5.5 MEDIUM |
| An authorization issue was addressed with improved state management. This issue is fixed in iOS 27 and iPadOS 27. An app may be able to access sensitive user data. | |||||
| CVE-2026-119561 | 1 Phpmyadmin | 1 Phpmyadmin | 2026-11-03 | N/A | 6.8 MEDIUM |
| phpMyAdmin through 5.2.3 contains an authentication bypass vulnerability in CustomServer::parseAndValidateAssertionResponse() that never verifies WebAuthn assertion signatures against stored public keys. Attackers holding a victim's MySQL credentials can POST a crafted webauthn_request_response with matching challenge, origin, and rpIdHash to bypass the second factor and gain database privileges. | |||||
| CVE-2025-12767 | 2 Ibm, Linux | 2 Concert, Linux Kernel | 2026-11-03 | N/A | 5.3 MEDIUM |
| IBM Concert 1.0.0 through 3.0.0 could allow a remote attacker to cause a denial of service using a specially crafted regular expression that would cause excessive resource consumption. | |||||
| CVE-2025-36084 | 2 Ibm, Linux | 2 Concert, Linux Kernel | 2026-11-03 | N/A | 5.9 MEDIUM |
| IBM Concert 1.0.0 through 3.0.0 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. | |||||
| CVE-2026-15915 | 2 Ibm, Linux | 2 Concert, Linux Kernel | 2026-11-03 | N/A | 6.2 MEDIUM |
| IBM Concert 1.0.0 through 3.0.0 could allow a local attacker to obtain sensitive information due to recursive copying of build context directories into container images. | |||||
| CVE-2026-16426 | 2 Ibm, Linux | 2 Concert, Linux Kernel | 2026-11-03 | N/A | 6.5 MEDIUM |
| IBM Concert 1.0.0 through 3.0.0 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks. | |||||
| CVE-2026-119563 | 1 Phpmyadmin | 1 Phpmyadmin | 2026-11-03 | N/A | 5.4 MEDIUM |
| phpMyAdmin through 5.2.3 contains a stored cross-site scripting vulnerability that allows database users with CREATE privilege to inject script via unescaped table names in DesignerHistory.display(). Attackers can create a table whose name contains HTML markup that executes in another user's session when they add a condition on it in Designer query mode. | |||||
| CVE-2026-119720 | 1 Blender | 1 Blender | 2026-11-03 | N/A | 5.5 MEDIUM |
| Blender before 4.5.15 and 5.x before 5.2.3 contains a heap out-of-bounds read vulnerability in read_file_dna() that reads a GLOB block field without validating its declared length. Attackers can supply a crafted .blend file with a truncated GLOB block that, when opened, triggers the out-of-bounds read and crashes Blender. | |||||
