Vulnerabilities (CVE)

Total 420942 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2021-36761 1 Qlik 1 Qlik Sense 2026-06-17 5.0 MEDIUM 5.3 MEDIUM
The GeoAnalytics feature in Qlik Sense April 2020 patch 4 allows SSRF.
CVE-2021-36760 1 Wso2 4 Api Manager, Identity Server, Identity Server As Key Manager and 1 more 2026-06-17 4.3 MEDIUM 6.1 MEDIUM
In accountrecoveryendpoint/recoverpassword.do in WSO2 Identity Server 5.7.0, it is possible to perform a DOM-Based XSS attack affecting the callback parameter modifying the URL that precedes the callback parameter. Once the username or password reset procedure is completed, the JavaScript code will be executed. (recoverpassword.do also has an open redirect issue for a similar reason.)
CVE-2021-36758 1 1password 1 Connect 2026-06-17 5.5 MEDIUM 5.4 MEDIUM
1Password Connect server before 1.2 is missing validation checks, permitting users to create Secrets Automation access tokens that can be used to perform privilege escalation. Malicious users authorized to create Secrets Automation access tokens can create tokens that have access beyond what the user is authorized to access, but limited to the existing authorizations of the Secret Automation the token is created in.
CVE-2021-36756 1 Northern.tech 1 Cfengine 2026-06-17 6.4 MEDIUM 6.5 MEDIUM
CFEngine Enterprise 3.15.0 through 3.15.4 has Missing SSL Certificate Validation.
CVE-2021-36755 1 Cgm-remote-monitor Project 1 Cgm-remote-monitor 2026-06-17 4.3 MEDIUM 6.1 MEDIUM
Nightscout Web Monitor (aka cgm-remote-monitor) 14.2.2 allows XSS via a crafted X-Forwarded-For header.
CVE-2021-36754 1 Powerdns 1 Authoritative Server 2026-06-17 5.0 MEDIUM 7.5 HIGH
PowerDNS Authoritative Server 4.5.0 before 4.5.1 allows anybody to crash the process by sending a specific query (QTYPE 65535) that causes an out-of-bounds exception.
CVE-2021-36753 1 Bat Project 1 Bat 2026-06-17 4.6 MEDIUM 7.8 HIGH
sharkdp BAT before 0.18.2 executes less.exe from the current working directory.
CVE-2021-36751 1 Encsecurity 1 Datavault 2026-06-17 6.4 MEDIUM 4.2 MEDIUM
ENC DataVault 7.2.3 and before, and OEM versions, use an encryption algorithm that is vulnerable to data manipulation (without knowledge of the key). This is called ciphertext malleability. There is no data integrity mechanism to detect this manipulation.
CVE-2021-36750 2 Sandisk, Zendesk 3 Secureaccess, Enc Datavault, Enc Vaultapi 2026-06-17 5.5 MEDIUM 8.1 HIGH
ENC DataVault before 7.2 and VaultAPI v67 mishandle key derivation, making it easier for attackers to determine the passwords of all DataVault users (across USB drives sold under multiple brand names).
CVE-2021-36749 1 Apache 1 Druid 2026-06-17 4.0 MEDIUM 6.5 MEDIUM
In the Druid ingestion system, the InputSource is used for reading data from a certain data source. However, the HTTP InputSource allows authenticated users to read data from other sources than intended, such as the local file system, with the privileges of the Druid server process. This is not an elevation of privilege when users access Druid directly, since Druid also provides the Local InputSource, which allows the same level of access. But it is problematic when users interact with Druid indirectly through an application that allows users to specify the HTTP InputSource, but not the Local InputSource. In this case, users could bypass the application-level restriction by passing a file URL to the HTTP InputSource. This issue was previously mentioned as being fixed in 0.21.0 as per CVE-2021-26920 but was not fixed in 0.21.0 or 0.21.1.
CVE-2021-36748 1 Prestahome 1 Blog 2026-06-17 5.0 MEDIUM 7.5 HIGH
A SQL Injection issue in the list controller of the Prestahome Blog (aka ph_simpleblog) module before 1.7.8 for Prestashop allows a remote attacker to extract data from the database via the sb_category parameter.
CVE-2021-36747 1 Blackboard 1 Blackboard Learn 2026-06-17 3.5 LOW 5.4 MEDIUM
Blackboard Learn through 9.1 allows XSS by an authenticated user via the Feedback to Learner form.
CVE-2021-36746 1 Blackboard 1 Blackboard Learn 2026-06-17 3.5 LOW 5.4 MEDIUM
Blackboard Learn through 9.1 allows XSS by an authenticated user via the Assignment Instructions HTML editor.
CVE-2021-36745 1 Trendmicro 1 Serverprotect 2026-06-17 10.0 HIGH 9.8 CRITICAL
A vulnerability in Trend Micro ServerProtect for Storage 6.0, ServerProtect for EMC Celerra 5.8, ServerProtect for Network Appliance Filers 5.8, and ServerProtect for Microsoft Windows / Novell Netware 5.8 could allow a remote attacker to bypass authentication on affected installations.
CVE-2021-36744 2 Microsoft, Trendmicro 5 Windows, Maximum Security 2019, Maximum Security 2020 and 2 more 2026-06-17 4.6 MEDIUM 7.8 HIGH
Trend Micro Security (Consumer) 2021 and 2020 are vulnerable to a directory junction vulnerability which could allow an attacker to exploit the system to escalate privileges and create a denial of service.
CVE-2021-36742 2 Microsoft, Trendmicro 5 Windows, Apex One, Officescan and 2 more 2026-06-17 4.6 MEDIUM 7.8 HIGH
A improper input validation vulnerability in Trend Micro Apex One, Apex One as a Service, OfficeScan XG and Worry-Free Business Security 10.0 SP1 allows a local attacker to escalate privileges on affected installations. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability.
CVE-2021-36741 2 Microsoft, Trendmicro 5 Windows, Apex One, Officescan and 2 more 2026-06-17 6.5 MEDIUM 8.8 HIGH
An improper input validation vulnerability in Trend Micro Apex One, Apex One as a Service, OfficeScan XG, and Worry-Free Business Security 10.0 SP1 allows a remote attached to upload arbitrary files on affected installations. Please note: an attacker must first obtain the ability to logon to the product�s management console in order to exploit this vulnerability.
CVE-2021-36740 5 Debian, Fedoraproject, Varnish-cache and 2 more 5 Debian Linux, Fedora, Varnish Cache and 2 more 2026-06-17 6.4 MEDIUM 6.5 MEDIUM
Varnish Cache, with HTTP/2 enabled, allows request smuggling and VCL authorization bypass via a large Content-Length header for a POST request. This affects Varnish Enterprise 6.0.x before 6.0.8r3, and Varnish Cache 5.x and 6.x before 6.5.2, 6.6.x before 6.6.1, and 6.0 LTS before 6.0.8.
CVE-2021-36739 1 Apache 1 Pluto 2026-06-17 4.3 MEDIUM 6.1 MEDIUM
The "first name" and "last name" fields of the Apache Pluto 3.1.0 MVCBean JSP portlet maven archetype are vulnerable to Cross-Site Scripting (XSS) attacks.
CVE-2021-36738 1 Apache 1 Pluto 2026-06-17 4.3 MEDIUM 6.1 MEDIUM
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting (XSS) attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact