Vulnerabilities (CVE)

Total 421206 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-32220 1 Milesight 2 Ncr\/camera, Ncr\/camera Firmware 2026-06-17 N/A 8.2 HIGH
Milesight NCR/camera version 71.8.0.6-r5 allows authentication bypass through an unspecified method.
CVE-2023-32219 1 Mazda 2 Mazda, Mazda Firmware 2026-06-17 N/A 6.5 MEDIUM
A Mazda model (2015-2016) can be unlocked via an unspecified method.
CVE-2023-32218 1 Avaya 1 Ix Workforce Engagement 2026-06-17 N/A 6.1 MEDIUM
Avaya IX Workforce Engagement v15.2.7.1195 - CWE-601: URL Redirection to Untrusted Site ('Open Redirect')
CVE-2023-32217 1 Sailpoint 1 Identityiq 2026-06-17 N/A 9.0 CRITICAL
IdentityIQ 8.3 and all 8.3 patch levels prior to 8.3p3, IdentityIQ 8.2 and all 8.2 patch levels prior to 8.2p6, IdentityIQ 8.1 and all 8.1 patch levels prior to 8.1p7, IdentityIQ 8.0 and all 8.0 patch levels prior to 8.0p6 allow an authenticated user to invoke a Java constructor with no arguments or a Java constructor with a single Map argument in any Java class available in the IdentityIQ application classpath.
CVE-2023-32216 1 Mozilla 1 Firefox 2026-06-17 N/A 9.8 CRITICAL
Mozilla developers and community members Ronald Crane, Andrew McCreight, Randell Jesup and the Mozilla Fuzzing Team reported memory safety bugs present in Firefox 112. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability affects Firefox < 113.
CVE-2023-32215 1 Mozilla 3 Firefox, Firefox Esr, Thunderbird 2026-06-17 N/A 8.8 HIGH
Mozilla developers and community members Gabriele Svelto, Andrew Osmond, Emily McDonough, Sebastian Hengst, Andrew McCreight and the Mozilla Fuzzing Team reported memory safety bugs present in Firefox 112 and Firefox ESR 102.10. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability affects Firefox < 113, Firefox ESR < 102.11, and Thunderbird < 102.11.
CVE-2023-32210 1 Mozilla 1 Firefox 2026-06-17 N/A 6.5 MEDIUM
Documents were incorrectly assuming an ordering of principal objects when ensuring we were loading an appropriately privileged principal. In certain circumstances it might have been possible to cause a document to be loaded with a higher privileged principal than intended. This vulnerability affects Firefox < 113.
CVE-2023-32209 1 Mozilla 1 Firefox 2026-06-17 N/A 7.5 HIGH
A maliciously crafted favicon could have led to an out of memory crash. This vulnerability affects Firefox < 113.
CVE-2023-32208 1 Mozilla 1 Firefox 2026-06-17 N/A 5.3 MEDIUM
Service workers could reveal script base URL due to dynamic `import()`. This vulnerability affects Firefox < 113.
CVE-2023-32205 1 Mozilla 3 Firefox, Firefox Esr, Thunderbird 2026-06-17 N/A 4.3 MEDIUM
In multiple cases browser prompts could have been obscured by popups controlled by content. These could have led to potential user confusion and spoofing attacks. This vulnerability affects Firefox < 113, Firefox ESR < 102.11, and Thunderbird < 102.11.
CVE-2023-32204 1 Intel 1 One Boot Flash Update 2026-06-17 N/A 8.8 HIGH
Improper access control in some Intel(R) OFU software before version 14.1.31 may allow an authenticated user to potentially enable escalation of privilege via local access.
CVE-2023-32203 1 Hornerautomation 2 Cscape, Cscape Envisionrv 2026-06-17 N/A 7.8 HIGH
Horner Automation Cscape lacks proper validation of user-supplied data when parsing project files (e.g., HMI). This could lead to an out-of-bounds write at CScape_EnvisionRV+0x2e374b. An attacker could leverage this vulnerability to execute arbitrary code in the context of the current process.
CVE-2023-32202 1 Walchem 2 Intuition 9, Intuition 9 Firmware 2026-06-17 N/A 6.5 MEDIUM
Walchem Intuition 9 firmware versions prior to v4.21 are vulnerable to improper authentication. Login credentials are stored in a format that could allow an attacker to use them as-is to login and gain access to the device.
CVE-2023-32201 1 Fujielectric 2 Tellus, Tellus Lite 2026-06-17 N/A 7.8 HIGH
Stack-based buffer overflow vulnerability exists in TELLUS v4.0.15.0 and TELLUS Lite v4.0.15.0. Opening a specially crafted SIM2 file may lead to information disclosure and/or arbitrary code execution. This vulnerability is different from CVE-2023-32538 and CVE-2023-32273.
CVE-2023-32200 1 Apache 1 Jena 2026-06-17 N/A 8.8 HIGH
There is insufficient restrictions of called script functions in Apache Jena versions 4.8.0 and earlier. It allows a remote user to execute javascript via a SPARQL query. This issue affects Apache Jena: from 3.7.0 through 4.8.0.
CVE-2023-32199 2026-06-17 N/A 4.3 MEDIUM
A vulnerability has been identified within Rancher Manager, where after removing a custom GlobalRole that gives administrative access or the corresponding binding, the user still retains access to clusters. This only affects custom Global Roles that have a * on * in * rule for resources or have a * on * rule for non-resource URLs
CVE-2023-32197 2026-06-17 N/A 6.6 MEDIUM
A Improper Privilege Management vulnerability in SUSE rancher in RoleTemplateobjects when external=true is set can lead to privilege escalation in specific scenarios.This issue affects rancher: from 2.7.0 before 2.7.14, from 2.8.0 before 2.8.5.
CVE-2023-32196 2026-06-17 N/A 6.6 MEDIUM
A vulnerability has been identified whereby privilege escalation checks are not properly enforced for RoleTemplateobjects when external=true, which in specific scenarios can lead to privilege escalation.
CVE-2023-32194 2026-06-17 N/A 7.2 HIGH
A vulnerability has been identified when granting a create or * global role for a resource type of "namespaces"; no matter the API group, the subject will receive * permissions for core namespaces. This can lead to someone being capable of accessing, creating, updating, or deleting a namespace in the project.
CVE-2023-32193 2026-06-17 N/A 8.3 HIGH
A vulnerability has been identified in which unauthenticated cross-site scripting (XSS) in Norman's public API endpoint can be exploited. This can lead to an attacker exploiting the vulnerability to trigger JavaScript code and execute commands remotely.