Total
11531 CVE
| CVE | Vendors | Products | Updated | CVSS v2 | CVSS v3 |
|---|---|---|---|---|---|
| CVE-2026-42705 | 2026-10-13 | N/A | 7.5 HIGH | ||
| Unauthenticated Broken Access Control in Grand News <= 3.4 versions. | |||||
| CVE-2026-62033 | 2026-10-13 | N/A | 7.6 HIGH | ||
| Subscriber Settings Change in uListing <= 2.2.0 versions. | |||||
| CVE-2026-107869 | 2026-10-13 | N/A | 4.3 MEDIUM | ||
| Missing Authorization vulnerability in WP Desk Flexible Subscriptions flexible-subscriptions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flexible Subscriptions: from n/a through 1.8.4. | |||||
| CVE-2026-61994 | 2026-10-13 | N/A | 5.4 MEDIUM | ||
| Missing Authorization vulnerability in RocketGeek WP-Members wp-members allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP-Members: from n/a through 3.5.7. | |||||
| CVE-2026-40802 | 2026-10-13 | N/A | 7.6 HIGH | ||
| Subscriber Settings Change in Pubjet | پابجت <= 5.4.8 versions. | |||||
| CVE-2026-109703 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in WPGraphQL WPGraphQL wp-graphql allows Retrieve Embedded Sensitive Data.This issue affects WPGraphQL: from n/a through 2.23.1. | |||||
| CVE-2026-108486 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in WPMU DEV Forminator forminator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Forminator: from n/a through 1.58.0. | |||||
| CVE-2026-108477 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.28. | |||||
| CVE-2026-93950 | 2026-10-13 | N/A | 7.5 HIGH | ||
| Missing Authorization vulnerability in StylemixThemes Motors motors allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Motors: from n/a through 1.4.108. | |||||
| CVE-2026-65459 | 2026-10-13 | N/A | 7.5 HIGH | ||
| Unauthenticated Arbitrary Content Deletion in Forminator <= 1.57.3 versions. | |||||
| CVE-2026-106598 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in ThemeGrill User Registration user-registration allows Retrieve Embedded Sensitive Data.This issue affects User Registration: from n/a through 5.2.8. | |||||
| CVE-2026-108174 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in PluginUs.Net FOX woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FOX: from n/a through 1.5.4. | |||||
| CVE-2025-68578 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in Addonify Addonify addonify-quick-view allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Addonify: from n/a through <= 2.0.4. | |||||
| CVE-2025-68594 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in Opinion Stage Poll, Survey & Quiz Maker Plugin by Opinion Stage social-polls-by-opinionstage allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll, Survey & Quiz Maker Plugin by Opinion Stage: from n/a through <= 19.12.0. | |||||
| CVE-2025-68508 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in Brave Brave brave-popup-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Brave: from n/a through <= 0.8.3. | |||||
| CVE-2025-68577 | 2026-10-13 | N/A | 4.3 MEDIUM | ||
| Missing Authorization vulnerability in Virusdie Virusdie virusdie allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Virusdie: from n/a through <= 1.1.6. | |||||
| CVE-2025-7782 | 2026-10-13 | N/A | 7.6 HIGH | ||
| The WP JobHunt plugin for WordPress, used by the JobCareer theme, is vulnerable to unauthorized modification of data due to a missing capability check on the 'cs_update_application_status_callback' function in all versions up to, and including, 7.7. This makes it possible for authenticated attackers, with Candidate-level access and above, to inject cross-site scripting into the 'status' parameter of applied jobs for any user. | |||||
| CVE-2025-64520 | 1 Glpi-project | 1 Glpi | 2026-10-13 | N/A | 6.5 MEDIUM |
| GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.21, an unauthorized user with an API access can read all knowledge base entries. Users should upgrade to 10.0.21 to receive a patch. | |||||
| CVE-2025-68522 | 2026-10-13 | N/A | 4.3 MEDIUM | ||
| Missing Authorization vulnerability in wpstream WpStream wpstream allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WpStream: from n/a through <= 4.9.5. | |||||
| CVE-2025-68575 | 2026-10-13 | N/A | 5.3 MEDIUM | ||
| Missing Authorization vulnerability in Wappointment team Wappointment wappointment allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Wappointment: from n/a through <= 2.7.6. | |||||
