Vulnerabilities (CVE)

Filtered by CWE-78
Total 7230 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2020-3169 1 Cisco 16 Firepower 4110, Firepower 4115, Firepower 4120 and 13 more 2026-06-17 7.2 HIGH 6.7 MEDIUM
A vulnerability in the CLI of Cisco FXOS Software could allow an authenticated, local attacker to execute arbitrary commands on the underlying Linux operating system with a privilege level of root on an affected device. The vulnerability is due to insufficient validation of arguments passed to a specific CLI command on the affected device. An attacker could exploit this vulnerability by including malicious input as the argument of an affected command. A successful exploit could allow the attacker to execute arbitrary commands on the underlying Linux operating system with root privileges. An attacker would need valid administrator credentials to exploit this vulnerability.
CVE-2020-37125 1 Edimax 2 Ew-7438rpn Mini, Ew-7438rpn Mini Firmware 2026-06-17 N/A 9.8 CRITICAL
Edimax EW-7438RPn-v3 Mini 1.27 contains a remote code execution vulnerability that allows unauthenticated attackers to execute arbitrary commands through the /goform/mp endpoint. Attackers can exploit the vulnerability by sending crafted POST requests with command injection payloads to download and execute malicious scripts on the device.
CVE-2020-37123 2026-06-17 N/A 9.8 CRITICAL
Pinger 1.0 contains a remote code execution vulnerability that allows attackers to inject shell commands through the ping and socket parameters. Attackers can exploit the unsanitized input in ping.php to write arbitrary PHP files and execute system commands by appending shell metacharacters.
CVE-2020-37032 1 Wftpserver 1 Wing Ftp Server 2026-06-17 N/A 8.8 HIGH
Wing FTP Server 6.3.8 contains a remote code execution vulnerability in its Lua-based web console that allows authenticated users to execute system commands. Attackers can leverage the console to send POST requests with malicious commands that trigger operating system execution through the os.execute() function.
CVE-2020-37027 2026-06-17 N/A 9.8 CRITICAL
Sickbeard alpha contains a remote command injection vulnerability that allows unauthenticated attackers to execute arbitrary commands through the extra scripts configuration. Attackers can set malicious commands in the extra scripts field and trigger processing to execute remote code on the vulnerable Sickbeard installation.
CVE-2020-37012 2026-06-17 N/A 9.8 CRITICAL
Tea LaTex 1.0 contains a remote code execution vulnerability that allows unauthenticated attackers to execute arbitrary shell commands through the /api.php endpoint. Attackers can craft a malicious LaTeX payload with shell commands that are executed when processed by the application's tex2png API action.
CVE-2020-37002 2026-06-17 N/A 9.8 CRITICAL
Ajenti 2.1.36 contains a post-authenticated remote command execution vulnerability that allows remote attackers to execute arbitrary commands after successful login. Attackers can leverage the /api/terminal/create endpoint to send a netcat reverse shell payload targeting a specified IP and port.
CVE-2020-36910 2026-06-17 N/A 8.8 HIGH
Cayin Signage Media Player 3.0 contains an authenticated remote command injection vulnerability in system.cgi and wizard_system.cgi pages. Attackers can exploit the 'NTP_Server_IP' parameter with default credentials to execute arbitrary shell commands as root.
CVE-2020-36877 2026-06-17 N/A N/A
ReQuest Serious Play F3 Media Server 7.0.3 contains an unauthenticated remote code execution vulnerability that allows attackers to execute arbitrary commands as the web server user. Attackers can upload PHP executable files via the Quick File Uploader page, resulting in remote code execution on the server.
CVE-2020-36762 1 Ons 1 Ras Collection Instrument 2026-06-17 5.2 MEDIUM 5.5 MEDIUM
A vulnerability was found in ONS Digital RAS Collection Instrument up to 2.0.27 and classified as critical. Affected by this issue is the function jobs of the file .github/workflows/comment.yml. The manipulation of the argument $COMMENT_BODY leads to os command injection. Upgrading to version 2.0.28 is able to address this issue. The name of the patch is dcaad2540f7d50c512ff2e031d3778dd9337db2b. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-234248.
CVE-2020-36381 1 Aaptjs Project 1 Aaptjs 2026-06-17 7.5 HIGH 9.8 CRITICAL
An issue was discovered in the singleCrunch function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.
CVE-2020-36380 1 Aaptjs Project 1 Aaptjs 2026-06-17 7.5 HIGH 9.8 CRITICAL
An issue was discovered in the crunch function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.
CVE-2020-36379 1 Aaptjs Project 1 Aaptjs 2026-06-17 7.5 HIGH 9.8 CRITICAL
An issue was discovered in the remove function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.
CVE-2020-36378 1 Aaptjs Project 1 Aaptjs 2026-06-17 7.5 HIGH 9.8 CRITICAL
An issue was discovered in the packageCmd function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.
CVE-2020-36377 1 Aaptjs Project 1 Aaptjs 2026-06-17 7.5 HIGH 9.8 CRITICAL
An issue was discovered in the dump function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.
CVE-2020-36376 1 Aaptjs Project 1 Aaptjs 2026-06-17 7.5 HIGH 9.8 CRITICAL
An issue was discovered in the list function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.
CVE-2020-36246 1 Amaze File Manager Project 1 Amaze File Manager 2026-06-17 7.2 HIGH 7.8 HIGH
Amaze File Manager before 3.5.1 allows attackers to obtain root privileges via shell metacharacters in a symbolic link.
CVE-2020-36243 1 Open-emr 1 Openemr 2026-06-17 9.0 HIGH 8.8 HIGH
The Patient Portal of OpenEMR 5.0.2.1 is affected by a Command Injection vulnerability in /interface/main/backup.php. To exploit the vulnerability, an authenticated attacker can send a POST request that executes arbitrary OS commands via shell metacharacters.
CVE-2020-36199 1 Kaspersky 1 Tinycheck 2026-06-17 7.5 HIGH 9.8 CRITICAL
TinyCheck before commits 9fd360d and ea53de8 was vulnerable to command injection due to insufficient checks of input parameters in several places.
CVE-2020-36198 1 Qnap 1 Malware Remover 2026-06-17 7.2 HIGH 6.7 MEDIUM
A command injection vulnerability has been reported to affect certain versions of Malware Remover. If exploited, this vulnerability allows remote attackers to execute arbitrary commands. This issue affects: QNAP Systems Inc. Malware Remover versions prior to 4.6.1.0. This issue does not affect: QNAP Systems Inc. Malware Remover 3.x.