Vulnerabilities (CVE)

Filtered by CWE-77
Total 3982 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2020-26920 1 Netgear 6 Srk60, Srk60 Firmware, Srr60 and 3 more 2026-06-17 5.8 MEDIUM 8.8 HIGH
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects SRK60 before 2.5.3.110, SRR60 before 2.5.3.110, and SRS60 before 2.5.3.110.
CVE-2020-26914 1 Netgear 28 D6200, D6200 Firmware, D7000 and 25 more 2026-06-17 5.2 MEDIUM 6.7 MEDIUM
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D6200 before 1.1.00.38, D7000 before 1.0.1.78, JR6150 before 1.0.1.24, R6020 before 1.0.0.42, R6050 before 1.0.1.24, R6080 before 1.0.0.42, R6120 before 1.0.0.66, R6220 before 1.1.0.100, R6260 before 1.1.0.64, R6700v2 before 1.2.0.62, R6800 before 1.2.0.62, R6900v2 before 1.2.0.62, R7450 before 1.2.0.62, and WNR2020 before 1.1.0.62.
CVE-2020-26910 1 Netgear 14 Cbr40, Cbr40 Firmware, Rbk752 and 11 more 2026-06-17 5.2 MEDIUM 8.4 HIGH
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects CBR40 before 2.5.0.10, RBK752 before 3.2.15.25, RBR750 before 3.2.15.25, RBS750 before 3.2.15.25, RBK852 before 3.2.15.25, RBR850 before 3.2.15.25, and RBS850 before 3.2.15.25.
CVE-2020-26909 1 Netgear 4 D7800, D7800 Firmware, R7500v2 and 1 more 2026-06-17 8.3 HIGH 8.8 HIGH
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects D7800 before 1.0.1.58 and R7500v2 before 1.0.3.48.
CVE-2020-26907 1 Netgear 6 Rbk852, Rbk852 Firmware, Rbr850 and 3 more 2026-06-17 7.7 HIGH 9.6 CRITICAL
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects RBK852 before 3.2.16.6, RBR850 before 3.2.16.6, and RBS850 before 3.2.16.6.
CVE-2020-26902 1 Netgear 12 Rbk752, Rbk752 Firmware, Rbk852 and 9 more 2026-06-17 8.3 HIGH 9.6 CRITICAL
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects RBK752 before 3.2.15.25, RBR750 before 3.2.15.25, RBS750 before 3.2.15.25, RBK852 before 3.2.15.25, RBR850 before 3.2.15.25, and RBS850 before 3.2.15.25.
CVE-2020-26300 1 Systeminformation 1 Systeminformation 2026-06-17 7.5 HIGH 5.9 MEDIUM
systeminformation is an npm package that provides system and OS information library for node.js. In systeminformation before version 4.26.2 there is a command injection vulnerability. Problem was fixed in version 4.26.2 with a shell string sanitation fix.
CVE-2020-26273 1 Linuxfoundation 1 Osquery 2026-06-17 3.6 LOW 5.2 MEDIUM
osquery is a SQL powered operating system instrumentation, monitoring, and analytics framework. In osquery before version 4.6.0, by using sqlite's ATTACH verb, someone with administrative access to osquery can cause reads and writes to arbitrary sqlite databases on disk. This _does_ allow arbitrary files to be created, but they will be sqlite databases. It does not appear to allow existing non-sqlite files to be overwritten. This has been patched in osquery 4.6.0. There are several mitigating factors and possible workarounds. In some deployments, the people with access to these interfaces may be considered administrators. In some deployments, configuration is managed by a central tool. This tool can filter for the `ATTACH` keyword. osquery can be run as non-root user. Because this also limits the desired access levels, this requires deployment specific testing and configuration.
CVE-2020-25847 1 Qnap 2 Qts, Quts Hero 2026-06-17 6.5 MEDIUM 8.8 HIGH
This command injection vulnerability allows attackers to execute arbitrary commands in a compromised application. QNAP have already fixed this vulnerability in the following versions of QTS and QuTS hero.
CVE-2020-25217 1 Grandstream 14 Grp2612, Grp2612 Firmware, Grp2612p and 11 more 2026-06-17 9.0 HIGH 7.2 HIGH
Grandstream GRP261x VoIP phone running firmware version 1.0.3.6 (Base) allows Command Injection as root in its administrative web interface.
CVE-2020-25079 1 Dlink 18 Dcs-2530l, Dcs-2530l Firmware, Dcs-2670l and 15 more 2026-06-17 9.0 HIGH 8.8 HIGH
An issue was discovered on D-Link DCS-2530L before 1.06.01 Hotfix and DCS-2670L through 2.02 devices. cgi-bin/ddns_enc.cgi allows authenticated command injection.
CVE-2020-25067 1 Netgear 2 R8300, R8300 Firmware 2026-06-17 5.8 MEDIUM 9.6 CRITICAL
NETGEAR R8300 devices before 1.0.2.134 are affected by command injection by an unauthenticated attacker.
CVE-2020-24634 1 Arubanetworks 15 7005, 7008, 7010 and 12 more 2026-06-17 10.0 HIGH 9.8 CRITICAL
An attacker is able to remotely inject arbitrary commands by sending especially crafted packets destined to the PAPI (Aruba Networks AP Management protocol) UDP port (8211) of access-pointsor controllers in Aruba 9000 Gateway; Aruba 7000 Series Mobility Controllers; Aruba 7200 Series Mobility Controllers version(s): 2.1.0.1, 2.2.0.0 and below; 6.4.4.23, 6.5.4.17, 8.2.2.9, 8.3.0.13, 8.5.0.10, 8.6.0.5, 8.7.0.0 and below ; 6.4.4.23, 6.5.4.17, 8.2.2.9, 8.3.0.13, 8.5.0.10, 8.6.0.5, 8.7.0.0 and below.
CVE-2020-24561 1 Trendmicro 1 Serverprotect 2026-06-17 9.0 HIGH 9.1 CRITICAL
A command injection vulnerability in Trend Micro ServerProtect for Linux 3.0 could allow an attacker to execute arbitrary code on an affected system. An attacker must first obtain admin/root privileges on the SPLX console to exploit this vulnerability.
CVE-2020-23639 1 Moxa 2 Vport 461, Vport 461 Firmware 2026-06-17 10.0 HIGH 9.8 CRITICAL
A command injection vulnerability exists in Moxa Inc VPort 461 Series Firmware Version 3.4 or lower that could allow a remote attacker to execute arbitrary commands in Moxa's VPort 461 Series Industrial Video Servers.
CVE-2020-23584 1 Optilinknetwork 2 Op-xt71000n, Op-xt71000n Firmware 2026-06-17 N/A 9.8 CRITICAL
Unauthenticated remote code execution in OPTILINK OP-XT71000N, Hardware Version: V2.2 occurs when the attacker passes arbitrary commands with IP-ADDRESS using " | " to execute commands on " /diag_tracert_admin.asp " in the "PingTest" parameter that leads to command execution.
CVE-2020-23583 1 Optilinknetwork 2 Op-xt71000n, Op-xt71000n Firmware 2026-06-17 N/A 9.8 CRITICAL
OPTILINK OP-XT71000N V2.2 is vulnerable to Remote Code Execution. The issue occurs when the attacker sends an arbitrary code on "/diag_ping_admin.asp" to "PingTest" interface that leads to COMMAND EXECUTION. An attacker can successfully trigger the COMMAND and can compromise full system.
CVE-2020-22662 1 Ruckuswireless 28 R310, R310 Firmware, R500 and 25 more 2026-06-17 N/A 7.5 HIGH
In Ruckus R310 10.5.1.0.199, Ruckus R500 10.5.1.0.199, Ruckus R600 10.5.1.0.199, Ruckus T300 10.5.1.0.199, Ruckus T301n 10.5.1.0.199, Ruckus T301s 10.5.1.0.199, SmartCell Gateway 200 (SCG200) before 3.6.2.0.795, SmartZone 100 (SZ-100) before 3.6.2.0.795, SmartZone 300 (SZ300) before 3.6.2.0.795, Virtual SmartZone (vSZ) before 3.6.2.0.795, ZoneDirector 1100 9.10.2.0.130, ZoneDirector 1200 10.2.1.0.218, ZoneDirector 3000 10.2.1.0.218, ZoneDirector 5000 10.0.1.0.151, a vulnerability allows attackers to change and set unauthorized "illegal region code" by remote code Execution command injection which leads to run illegal frequency with maxi output power. Vulnerability allows attacker to create an arbitrary amount of ssid wlans interface per radio which creates overhead over noise (the default max limit is 8 ssid only per radio in solo AP). Vulnerability allows attacker to unlock hidden regions by privilege command injection in WEB GUI.
CVE-2020-22570 1 Memcached 1 Memcached 2026-06-17 N/A 7.5 HIGH
Memcached 1.6.0 before 1.6.3 allows remote attackers to cause a denial of service (daemon crash) via a crafted meta command.
CVE-2020-21785 1 Ibos 1 Ibos 2026-06-17 6.5 MEDIUM 8.8 HIGH
In IBOS 4.5.4 Open, the database backup has Command Injection Vulnerability.