Vulnerabilities (CVE)

Filtered by CWE-285
Total 1757 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2022-31669 1 Linuxfoundation 1 Harbor 2026-06-17 N/A 6.4 MEDIUM
Harbor fails to validate the user permissions when updating tag immutability policies.  By sending a request to update a tag immutability policy with an id that belongs to a project that the currently authenticated user doesn’t have access to, the attacker could modify tag immutability policies configured in other projects.
CVE-2022-31668 1 Linuxfoundation 1 Harbor 2026-06-17 N/A 7.4 HIGH
Harbor fails to validate the user permissions when updating p2p preheat policies. By sending a request to update a p2p preheat policy with an id that belongs to a project that the currently authenticated user doesn't have access to, the attacker could modify p2p preheat policies configured in other projects.
CVE-2022-31667 1 Linuxfoundation 1 Harbor 2026-06-17 N/A 6.4 MEDIUM
Harbor fails to validate the user permissions when updating a robot account that belongs to a project that the authenticated user doesn’t have access to.  By sending a request that attempts to update a robot account, and specifying a robot account id and robot account name that belongs to a different project that the user doesn’t have access to, it was possible to revoke the robot account permissions.
CVE-2022-31666 1 Linuxfoundation 1 Harbor 2026-06-17 N/A 7.7 HIGH
Harbor fails to validate user permissions while deleting Webhook policies, allowing malicious users to view, update and delete Webhook policies of other users.  The attacker could modify Webhook policies configured in other projects.
CVE-2022-31609 1 Nvidia 1 Virtual Gpu 2026-06-17 N/A 7.8 HIGH
NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manager (vGPU plugin), where it allows the guest VM to allocate resources for which the guest is not authorized. This vulnerability may lead to loss of data integrity and confidentiality, denial of service, or information disclosure.
CVE-2022-31247 1 Suse 1 Rancher 2026-06-17 N/A 9.1 CRITICAL
An Improper Authorization vulnerability in SUSE Rancher, allows any user who has permissions to create/edit cluster role template bindings or project role template bindings (such as cluster-owner, manage cluster members, project-owner and manage project members) to gain owner permission in another project in the same cluster or in another project on a different downstream cluster. This issue affects: SUSE Rancher Rancher versions prior to 2.6.7; Rancher versions prior to 2.5.16.
CVE-2022-31168 1 Zulip 1 Zulip 2026-06-17 N/A 5.4 MEDIUM
Zulip is an open source team chat tool. Due to an incorrect authorization check in Zulip Server 5.4 and earlier, a member of an organization could craft an API call that grants organization administrator privileges to one of their bots. The vulnerability is fixed in Zulip Server 5.5. Members who don’t own any bots, and lack permission to create them, can’t exploit the vulnerability. As a workaround for the vulnerability, an organization administrator can restrict the `Who can create bots` permission to administrators only, and change the ownership of existing bots.
CVE-2022-31167 1 Xwiki 1 Xwiki 2026-06-17 N/A 7.1 HIGH
XWiki Platform Security Parent POM contains the security APIs for XWiki Platform, a generic wiki platform. Starting with version 5.0 and prior to 12.10.11, 13.10.1, and 13.4.6, a bug in the security cache stores rules associated to document Page1.Page2 and space Page1.Page2 in the same cache entry. That means that it's possible to overwrite the rights of a space or a document by creating the page of the space with the same name and checking the right of the new one first so that they end up in the security cache and are used for the other too. The problem has been patched in XWiki 12.10.11, 13.10.1, and 13.4.6. There are no known workarounds.
CVE-2022-31025 1 Discourse 1 Discourse 2026-06-17 5.0 MEDIUM 2.6 LOW
Discourse is an open source platform for community discussion. Prior to version 2.8.4 on the `stable` branch and 2.9.0beta5 on the `beta` and `tests-passed` branches, inviting users on sites that use single sign-on could bypass the `must_approve_users` check and invites by staff are always approved automatically. The issue is patched in Discourse version 2.8.4 on the `stable` branch and version `2.9.0.beta5` on the `beta` and `tests-passed` branches. As a workaround, disable invites or increase `min_trust_level_to_allow_invite` to reduce the attack surface to more trusted users.
CVE-2022-30757 1 Google 1 Android 2026-06-17 2.1 LOW 4.0 MEDIUM
Improper authorization in isemtelephony prior to SMR Jul-2022 Release 1 allows attacker to obtain CID without ACCESS_FINE_LOCATION permission.
CVE-2022-30746 1 Samsung 1 Smartthings 2026-06-17 5.0 MEDIUM 7.5 HIGH
Missing caller check in Smart Things prior to version 1.7.85.12 allows attacker to access senstive information remotely using javascript interface API.
CVE-2022-30730 1 Samsung 1 Samsung Pass 2026-06-17 2.1 LOW 4.6 MEDIUM
Improper authorization in Samsung Pass prior to 1.0.00.33 allows physical attackers to acess account list without authentication.
CVE-2022-30722 1 Google 1 Android 2026-06-17 7.5 HIGH 6.2 MEDIUM
Implicit Intent hijacking vulnerability in Samsung Account prior to SMR Jun-2022 Release 1 allows attackers to bypass user confirmation of Samsung Account.
CVE-2022-30717 1 Google 1 Android 2026-06-17 5.0 MEDIUM 4.0 MEDIUM
Improper caller check in AR Emoji prior to SMR Jun-2022 Release 1 allows untrusted applications to use some camera functions via deeplink.
CVE-2022-30670 2 Adobe, Microsoft 2 Robohelp Server, Windows 2026-06-17 9.0 HIGH 8.8 HIGH
RoboHelp Server earlier versions than RHS 11 Update 3 are affected by an Improper Authorization vulnerability which could lead to privilege escalation. An authenticated attacker could leverage this vulnerability to achieve full administrator privileges. Exploitation of this issue does not require user interaction.
CVE-2022-2901 1 Chatwoot 1 Chatwoot 2026-06-17 N/A 7.1 HIGH
Improper Authorization in GitHub repository chatwoot/chatwoot prior to 2.8.
CVE-2022-2675 1 Unitree 2 Go 1, Go 1 Firmware 2026-06-17 N/A 6.5 MEDIUM
Using off-the-shelf commodity hardware, the Unitree Go 1 robotics platform version H0.1.7 and H0.1.9 (using firmware version 0.1.35) can be powered down by an attacker within normal RF range without authentication. Other versions may be affected, such as the A1.
CVE-2022-2661 1 Sequi 2 Portbloque S, Portbloque S Firmware 2026-06-17 N/A 9.9 CRITICAL
Sequi PortBloque S has an improper authorization vulnerability, which may allow a low-privileged user to perform administrative functions using specifically crafted requests.
CVE-2022-2595 1 Kromit 1 Titra 2026-06-17 N/A 10.0 CRITICAL
Improper Authorization in GitHub repository kromitgmbh/titra prior to 0.79.1.
CVE-2022-2536 1 Transposh 1 Transposh Wordpress Translation 2026-06-17 N/A 5.3 MEDIUM
The Transposh WordPress Translation plugin for WordPress is vulnerable to unauthorized setting changes by unauthenticated users in versions up to, and including, 1.0.9.6. This is due to insufficient validation of settings on the 'tp_translation' AJAX action which makes it possible for unauthenticated attackers to bypass any restrictions and influence the data shown on the site. Please note this is a separate issue from CVE-2022-2461. Notes from the researcher: When installed Transposh comes with a set of pre-configured options, one of these is the "Who can translate" setting under the "Settings" tab. However, this option is largely ignored, if Transposh has enabled its "autotranslate" feature (it's enabled by default) and the HTTP POST parameter "sr0" is larger than 0. This is caused by a faulty validation in "wp/transposh_db.php."