Vulnerabilities (CVE)

Filtered by CWE-250
Total 391 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2025-58379 1 Broadcom 1 Fabric Operating System 2026-06-17 N/A 5.5 MEDIUM
Brocade Fabric OS before 9.2.1 has a vulnerability that could allow a local authenticated attacker to reveal command line passwords using commands that may expose higher privilege sensitive information by a lower privileged user.
CVE-2025-55077 2 Microsoft, Tylertech 2 Windows, Erp Pro 9 2026-06-17 N/A 7.4 HIGH
Tyler Technologies ERP Pro 9 SaaS allows an authenticated user to escape the application and execute limited operating system commands within the remote Microsoft Windows environment with the privileges of the authenticated user. Tyler Technologies deployed hardened remote Windows environment settings to all ERP Pro 9 SaaS customer environments as of 2025-08-01.
CVE-2025-50505 2026-06-17 N/A 7.8 HIGH
Clash Verge Rev thru 2.2.3 (fixed in 2.3.0) forces the installation of system services(clash-verge-service) by default and exposes key functions through the unauthorized HTTP API `/start_clash`, allowing local users to submit arbitrary bin_path parameters and pass them directly to the service process for execution, resulting in local privilege escalation.
CVE-2025-49581 1 Xwiki 1 Xwiki 2026-06-17 N/A 8.8 HIGH
XWiki is a generic wiki platform. Any user with edit right on a page (could be the user's profile) can execute code (Groovy, Python, Velocity) with programming right by defining a wiki macro. This allows full access to the whole XWiki installation. The main problem is that if a wiki macro parameter allows wiki syntax, its default value is executed with the rights of the author of the document where it is used. This can be exploited by overriding a macro like the children macro that is used in a page that has programming right like the page XWiki.ChildrenMacro and thus allows arbitrary script macros. This vulnerability has been patched in XWiki 16.4.7, 16.10.3 and 17.0.0 by executing wiki parameters with the rights of the wiki macro's author when the parameter's value is the default value.
CVE-2025-46116 2 Commscope, Ruckuswireless 42 Ruckus C110, Ruckus E510, Ruckus H320 and 39 more 2026-06-17 N/A 8.8 HIGH
An issue was discovered in CommScope Ruckus Unleashed prior to 200.15.6.212.14 and 200.17.7.0.139, and in Ruckus ZoneDirector prior to 10.5.1.0.279, where an authenticated attacker can disable the passphrase requirement for a hidden CLI command `!v54!` via a management API call and then invoke it to escape the restricted shell and obtain a root shell on the controller.
CVE-2025-43487 1 Hp 1 Poly Clariti Manager 2026-06-17 N/A 6.8 MEDIUM
A potential privilege escalation through Sudo vulnerability has been identified in the Poly Clariti Manager for versions prior to 10.12.2. The firmware flaw does not properly implement access controls. HP has addressed the issue in the latest software update.
CVE-2025-42958 2026-06-17 N/A 9.1 CRITICAL
Due to a missing authentication check in the SAP NetWeaver application on IBM i-series, the application allows high privileged unauthorized users to read, modify, or delete sensitive information, as well as access administrative or privileged functionalities. This results in a high impact on the confidentiality, integrity, and availability of the application.
CVE-2025-42943 2026-06-17 N/A 4.5 MEDIUM
SAP GUI for Windows may allow the leak of NTML hashes when specific ABAP frontend services are called with UNC paths. For a successful attack, the attacker needs developer authorization in a specific Application Server ABAP to make changes in the code, and the victim needs to execute by using SAP GUI for Windows. This could trigger automatic NTLM authentication, potentially exposing hashed credentials to an attacker. As a result, it has a high impact on the confidentiality.
CVE-2025-40942 1 Siemens 1 Telecontrol Server Basic 2026-06-17 N/A 8.8 HIGH
A vulnerability has been identified in TeleControl Server Basic (All versions < V3.1.2.4). Affected application contains a local privilege escalation vulnerability that could allow an attacker to run arbitrary code with elevated privileges.
CVE-2025-40767 1 Siemens 1 Sinec Traffic Analyzer 2026-06-17 N/A 7.8 HIGH
A vulnerability has been identified in SINEC Traffic Analyzer (6GK8822-1BG01-0BA0) (All versions < V3.0). The affected application runs docker containers without adequate security controls to enforce isolation. This could allow an attacker to gain elevated access, potentially accessing sensitive host system resources.
CVE-2025-40602 1 Sonicwall 9 Sma6200, Sma6200 Firmware, Sma6210 and 6 more 2026-06-17 N/A 6.6 MEDIUM
A local privilege escalation vulnerability due to insufficient authorization in the SonicWall SMA1000 appliance management console (AMC).
CVE-2025-3925 2026-06-17 N/A 7.8 HIGH
BrightSign players running BrightSign OS series 4 prior to v8.5.53.1 or series 5 prior to v9.0.166 contain an execution with unnecessary privileges vulnerability, allowing for privilege escalation on the device once code execution has been obtained.
CVE-2025-3892 1 Axis 1 Axis Os 2026-06-17 N/A 6.7 MEDIUM
ACAP applications can be executed with elevated privileges, potentially leading to privilege escalation. This vulnerability can only be exploited if the Axis device is configured to allow the installation of unsigned ACAP applications, and if an attacker convinces the victim to install a malicious ACAP application.
CVE-2025-3364 2026-06-17 N/A 6.7 MEDIUM
The SSH service of PowerStation from HGiga has a Chroot Escape vulnerability, allowing attackers with root privileges to bypass chroot restrictions and access the entire file system.
CVE-2025-37128 2026-06-17 N/A 6.8 MEDIUM
A vulnerability in the web API of HPE Aruba Networking EdgeConnect SD-WAN Gateways could allow an authenticated remote attacker to terminate arbitrary running processes. Successful exploitation could allow an attacker to disrupt system operations, potentially resulting in an unstable system state.
CVE-2025-36184 1 Ibm 1 Db2 2026-06-17 N/A 7.2 HIGH
IBM Db2 for Linux, UNIX and Windows (includes Db2 Connect Server) 11.5.0 - 11.5.9 could allow an instance owner to execute malicious code that escalate their privileges to root due to execution of unnecessary privileges operated at a higher than minimum level.
CVE-2025-36059 1 Ibm 1 Business Automation Workflow 2026-06-17 N/A 4.7 MEDIUM
IBM Business Automation Workflow containers 25.0.0 through 25.0.0 Interim Fix 002, 24.0.1 through 24.0.1 Interim Fix 005, and 24.0.0 through 24.0.0 Interim Fix 006. IBM Cloud Pak for Business Automation could allow a local user with access to the container to execute OS system calls.
CVE-2025-36048 6 Apple, Ibm, Linux and 3 more 6 Macos, Webmethods Integration, Linux Kernel and 3 more 2026-06-17 N/A 7.2 HIGH
IBM webMethods Integration Server 10.5, 10.7, 10.11, and 10.15 could allow a privileged user to escalate their privileges when handling external entities due to execution with unnecessary privileges.
CVE-2025-33120 1 Ibm 2 Qradar Incident Forensics, Qradar Security Information And Event Manager 2026-06-17 N/A 7.8 HIGH
IBM QRadar SIEM 7.5 through 7.5.0 UP13 could allow an authenticated user to escalate their privileges via a misconfigured cronjob due to execution with unnecessary privileges.
CVE-2025-33109 1 Ibm 1 I 2026-06-17 N/A 7.5 HIGH
IBM i 7.2, 7.3, 7.4, 7.5, and 7.6 is vulnerable to a privilege escalation caused by an invalid database authority check. A bad actor could execute a database procedure or function without having all required permissions, in addition to causing denial of service for some database actions.