The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.
References
Configurations
No configuration.
History
20 Sep 2026, 14:16
| Type | Values Removed | Values Added |
|---|---|---|
| CWE | CWE-502 | |
| CVSS |
v2 : v3 : |
v2 : unknown
v3 : 7.5 |
20 Sep 2026, 07:16
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-09-20 07:16
Updated : 2026-09-21 13:34
NVD link : CVE-2026-85017
Mitre link : CVE-2026-85017
CVE.ORG link : CVE-2026-85017
JSON object : View
Products Affected
No product.
CWE
CWE-502
Deserialization of Untrusted Data
