CVE-2026-73637

Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

History

05 Oct 2026, 17:39

Type Values Removed Values Added
References () https://httpd.apache.org/security/vulnerabilities_24.html - () https://httpd.apache.org/security/vulnerabilities_24.html - Vendor Advisory
References () http://www.openwall.com/lists/oss-security/2026/10/01/28 - () http://www.openwall.com/lists/oss-security/2026/10/01/28 - Mailing List, Third Party Advisory
First Time Apache
Apache http Server
CPE cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

01 Oct 2026, 21:17

Type Values Removed Values Added
References
  • () http://www.openwall.com/lists/oss-security/2026/10/01/28 -

01 Oct 2026, 20:17

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 7.3

01 Oct 2026, 17:17

Type Values Removed Values Added
New CVE

Information

Published : 2026-10-01 17:17

Updated : 2026-10-05 17:39


NVD link : CVE-2026-73637

Mitre link : CVE-2026-73637

CVE.ORG link : CVE-2026-73637


JSON object : View

Products Affected

apache

  • http_server
CWE
CWE-416

Use After Free