CVE-2026-73237

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:allura:*:*:*:*:*:*:*:*

History

23 Oct 2026, 19:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad XSS en el manejo de Markdown en Apache Allura. Este problema afecta a Apache Allura: desde 1.10.0 hasta antes de 1.19.1. Se recomienda a los usuarios actualizar a la versión 1.19.1, que soluciona el problema.

Information

Published : 2026-08-12 17:17

Updated : 2026-10-24 15:10


NVD link : CVE-2026-73237

Mitre link : CVE-2026-73237

CVE.ORG link : CVE-2026-73237


JSON object : View

Products Affected

apache

  • allura
CWE
CWE-80

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)