Improper Authentication vulnerability in Apache Kylin. Unauthenticated user may access to system cleanup actions. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted.
This issue affects Apache Kylin: from 4 through 5.0.4.
Users are recommended to upgrade to version 5.0.5, which fixes the issue.
References
Configurations
No configuration.
History
20 Oct 2026, 18:17
| Type | Values Removed | Values Added |
|---|---|---|
| CVSS |
v2 : v3 : |
v2 : unknown
v3 : 9.8 |
16 Oct 2026, 21:19
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
16 Oct 2026, 20:17
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-10-16 20:17
Updated : 2026-10-20 18:17
NVD link : CVE-2026-68573
Mitre link : CVE-2026-68573
CVE.ORG link : CVE-2026-68573
JSON object : View
Products Affected
No product.
CWE
CWE-287
Improper Authentication
