CVE-2026-68080

It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
References
Link Resource
https://lists.apache.org/thread/tcnrv5nhmnsrzz92o4owxgycro6llt57 Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2026/08/04/20 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:qpid_broker-j:*:*:*:*:*:*:*:*

History

23 Oct 2026, 21:10

Type Values Removed Values Added
Summary
  • (es) No fue posible gobernar la tasa a la que el bróker respondería a un flujo de eco, lo que permitía a un atacante autenticado causar un uso excesivo de recursos y una potencial denegación de servicio. Este problema afecta a Apache Qpid Broker-J: hasta la versión 10.0.1. Se recomienda a los usuarios actualizar a la versión 10.1.0, que soluciona el problema.

Information

Published : 2026-08-05 07:16

Updated : 2026-10-24 16:10


NVD link : CVE-2026-68080

Mitre link : CVE-2026-68080

CVE.ORG link : CVE-2026-68080


JSON object : View

Products Affected

apache

  • qpid_broker-j
CWE
CWE-406

Insufficient Control of Network Message Volume (Network Amplification)