A vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.2.
A verification code issued for one email-based workflow could be accepted by another sensitive workflow because the code purpose was not properly enforced.
Users are recommended to upgrade to version 2.0.3, which fixes the issue.
References
Configurations
No configuration.
History
26 Oct 2026, 14:16
| Type | Values Removed | Values Added |
|---|---|---|
| CVSS |
v2 : v3 : |
v2 : unknown
v3 : 5.4 |
19 Oct 2026, 11:17
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
19 Oct 2026, 10:16
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-10-19 10:16
Updated : 2026-10-26 14:16
NVD link : CVE-2026-67249
Mitre link : CVE-2026-67249
CVE.ORG link : CVE-2026-67249
JSON object : View
Products Affected
No product.
CWE
CWE-863
Incorrect Authorization
