CVE-2026-65948

UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0.  Note:  UnixAuth is NOT a recommended option for production deployments.  Users are recommended to upgrade to version 2.9.0, which fixes this issue.
References
Link Resource
https://lists.apache.org/thread/cx53rbkxkn5hbvzv8ohwvndzrxhc06qf Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2026/08/09/11 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:ranger:*:*:*:*:*:*:*:*

History

23 Oct 2026, 20:10

Type Values Removed Values Added
Summary
  • (es) UnixAuth carece de protección contra ataques de fuerza bruta en las versiones de Apache Ranger menor o igual que 2.8.0. Nota: UnixAuth NO es una opción recomendada para despliegues en producción. Se recomienda a los usuarios actualizar a la versión 2.9.0, que soluciona este problema.

Information

Published : 2026-08-10 11:17

Updated : 2026-10-24 16:10


NVD link : CVE-2026-65948

Mitre link : CVE-2026-65948

CVE.ORG link : CVE-2026-65948


JSON object : View

Products Affected

apache

  • ranger
CWE
CWE-307

Improper Restriction of Excessive Authentication Attempts