CVE-2026-63618

Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Configurations

No configuration.

History

16 Oct 2026, 14:17

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 7.5

16 Oct 2026, 13:16

Type Values Removed Values Added
New CVE

Information

Published : 2026-10-16 13:16

Updated : 2026-10-16 15:20


NVD link : CVE-2026-63618

Mitre link : CVE-2026-63618

CVE.ORG link : CVE-2026-63618


JSON object : View

Products Affected

No product.

CWE
CWE-200

Exposure of Sensitive Information to an Unauthorized Actor