Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality.
This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0.
Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
References
| Link | Resource |
|---|---|
| https://lists.apache.org/thread/g6cwddtjrwbh1d56wjz4cfp3fzfm4kbc | Mailing List Vendor Advisory |
Configurations
Configuration 1 (hide)
|
History
16 Oct 2026, 15:10
| Type | Values Removed | Values Added |
|---|---|---|
| Summary |
|
Information
Published : 2026-08-21 09:16
Updated : 2026-10-16 15:10
NVD link : CVE-2026-61399
Mitre link : CVE-2026-61399
CVE.ORG link : CVE-2026-61399
JSON object : View
Products Affected
apache
- cloudstack
CWE
CWE-116
Improper Encoding or Escaping of Output
