CVE-2026-60053

Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
References
Link Resource
https://lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5c Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2026/08/05/14 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:answer:*:*:*:*:*:*:*:*

History

23 Oct 2026, 21:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de expiración de sesión insuficiente en Apache Answer. Este problema afecta a Apache Answer: hasta la versión 2.0.1. Las claves de API administrativas permanecieron utilizables después de que el administrador propietario fuera degradado o la cuenta fuera marcada como inactiva, suspendida o eliminada, permitiendo el acceso continuado hasta que las claves fueran eliminadas explícitamente. Se recomienda a los usuarios actualizar a la versión 2.0.2, que soluciona el problema.

Information

Published : 2026-08-05 16:16

Updated : 2026-10-24 16:10


NVD link : CVE-2026-60053

Mitre link : CVE-2026-60053

CVE.ORG link : CVE-2026-60053


JSON object : View

Products Affected

apache

  • answer
CWE
CWE-613

Insufficient Session Expiration