CVE-2026-34059

Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

History

26 Oct 2026, 19:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de sobrelectura de búfer en el Servidor HTTP Apache. Este problema afecta al Servidor HTTP Apache: hasta la versión 2.4.66. Se recomienda a los usuarios actualizar a la versión 2.4.67, que corrige el problema.

Information

Published : 2026-05-04 13:16

Updated : 2026-10-26 19:10


NVD link : CVE-2026-34059

Mitre link : CVE-2026-34059

CVE.ORG link : CVE-2026-34059


JSON object : View

Products Affected

apache

  • http_server
CWE
CWE-126

Buffer Over-read