Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614.
This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115.
Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.
References
| Link | Resource |
|---|---|
| https://lists.apache.org/thread/1nl9zqft0ksqlhlkd3j4obyjz1ghoyn7 | Mailing List Vendor Advisory |
Configurations
Configuration 1 (hide)
|
History
26 Oct 2026, 21:10
| Type | Values Removed | Values Added |
|---|---|---|
| Summary |
|
Information
Published : 2026-04-09 20:16
Updated : 2026-10-26 21:10
NVD link : CVE-2026-32990
Mitre link : CVE-2026-32990
CVE.ORG link : CVE-2026-32990
JSON object : View
Products Affected
apache
- tomcat
CWE
CWE-20
Improper Input Validation
