Padding Oracle vulnerability in Apache Tomcat's EncryptInterceptor with default configuration.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.0.0-M1 through 10.1.52, from 9.0.13 through 9..115, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109.
Users are recommended to upgrade to version 11.0.19, 10.1.53 and 9.0.116, which fixes the issue.
References
Configurations
Configuration 1 (hide)
|
History
26 Oct 2026, 22:10
| Type | Values Removed | Values Added |
|---|---|---|
| Summary |
|
Information
Published : 2026-04-09 20:16
Updated : 2026-10-26 22:10
NVD link : CVE-2026-29146
Mitre link : CVE-2026-29146
CVE.ORG link : CVE-2026-29146
JSON object : View
Products Affected
apache
- tomcat
