CVE-2026-28813

Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities. Users are recommended to upgrade to version 2.12.4, which fixes this issue.
References
Link Resource
https://lists.apache.org/thread/56440mymwkxt1hf3j8hjpo41yco7gotv Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2026/07/30/16 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:jspwiki:*:*:*:*:*:*:*:*

History

23 Oct 2026, 22:10

Type Values Removed Values Added
Summary
  • (es) Apache JSPWiki, hasta la versión 2.12.3, es vulnerable a secuestro de JSON, lo que lleva a vulnerabilidades CSRF. Se recomienda a los usuarios actualizar a la versión 2.12.4, que soluciona este problema.

Information

Published : 2026-07-30 16:17

Updated : 2026-10-23 22:10


NVD link : CVE-2026-28813

Mitre link : CVE-2026-28813

CVE.ORG link : CVE-2026-28813


JSON object : View

Products Affected

apache

  • jspwiki
CWE
CWE-352

Cross-Site Request Forgery (CSRF)