CVE-2026-24072

An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

History

26 Oct 2026, 19:10

Type Values Removed Values Added
Summary
  • (es) Un error de escalada de privilegios en varios módulos en Apache HTTP 2.4.66 y anteriores permite a los autores locales de .htaccess leer archivos con los privilegios del usuario httpd. Se recomienda a los usuarios actualizar a la versión 2.4.67, que corrige este problema.

Information

Published : 2026-05-04 13:16

Updated : 2026-10-26 19:10


NVD link : CVE-2026-24072

Mitre link : CVE-2026-24072

CVE.ORG link : CVE-2026-24072


JSON object : View

Products Affected

apache

  • http_server
CWE
CWE-269

Improper Privilege Management