Improper isolation or compartmentalization vulnerability in Apache Syncope.
An administrator with adequate entitlements for Implementations can create a malicious Groovy class running untrusted code on a separate Thread, thus bypassing the Groovy security sandbox.
This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.
Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
CVSS
No CVSS.
References
Configurations
No configuration.
History
02 Nov 2026, 21:17
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
02 Nov 2026, 14:17
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-11-02 14:17
Updated : 2026-11-02 21:17
NVD link : CVE-2026-113687
Mitre link : CVE-2026-113687
CVE.ORG link : CVE-2026-113687
JSON object : View
Products Affected
No product.
CWE
CWE-653
Improper Isolation or Compartmentalization
