Improper Privilege Management vulnerability in Apache Syncope.
AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.
This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.
Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
CVSS
No CVSS.
References
Configurations
No configuration.
History
02 Nov 2026, 21:17
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
02 Nov 2026, 14:17
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-11-02 14:17
Updated : 2026-11-02 21:17
NVD link : CVE-2026-110535
Mitre link : CVE-2026-110535
CVE.ORG link : CVE-2026-110535
JSON object : View
Products Affected
No product.
CWE
CWE-269
Improper Privilege Management
