A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3. Affected by this issue is the function OptionsQuery::resolve of the file src/Option/OptionsQuery.php of the component Dynamic Option Generation. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. Upgrading to version 4.9.6 and 5.6.0 can resolve this issue. You should upgrade the affected component.
References
Configurations
No configuration.
History
12 Oct 2026, 20:17
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-10-12 20:17
Updated : 2026-10-16 18:17
NVD link : CVE-2026-108924
Mitre link : CVE-2026-108924
CVE.ORG link : CVE-2026-108924
JSON object : View
Products Affected
No product.
