A vulnerability was detected in Kamailio up to 6.0.7/6.1.3. The affected element is the function isup_get_calling_party of the file src/modules/sipt/ss7_parser.c of the component sipt Module. The manipulation of the argument length results in buffer overflow. The attack may be performed from remote. Upgrading to version 6.0.8 and 6.1.4 is sufficient to fix this issue. The patch is identified as 3667bebf8d0bea07ed16218fd921d07db87aeb21. Upgrading the affected component is advised.
References
Configurations
No configuration.
History
12 Oct 2026, 10:16
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-10-12 10:16
Updated : 2026-10-14 18:17
NVD link : CVE-2026-108822
Mitre link : CVE-2026-108822
CVE.ORG link : CVE-2026-108822
JSON object : View
Products Affected
No product.
