Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups.
This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12.
Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.
CVSS
No CVSS.
References
Configurations
No configuration.
History
04 Nov 2026, 12:17
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
04 Nov 2026, 11:17
| Type | Values Removed | Values Added |
|---|---|---|
| New CVE |
Information
Published : 2026-11-04 11:17
Updated : 2026-11-04 14:10
NVD link : CVE-2026-108500
Mitre link : CVE-2026-108500
CVE.ORG link : CVE-2026-108500
JSON object : View
Products Affected
No product.
CWE
CWE-20
Improper Input Validation
