CVE-2025-62198

An authenticated user can perform XSS. This issue affects Apache Atlas versions 2.4.0 and earlier. Users are recommended to upgrade to version 2.5.0, which fixes the issue.
References
Link Resource
https://lists.apache.org/thread/nv893lhz3ok08f25j3v4z1to5nrpdp7k Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2026/06/20/1 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:atlas:*:*:*:*:*:*:*:*

History

30 Sep 2026, 21:10

Type Values Removed Values Added
Summary
  • (es) Un usuario autenticado puede realizar XSS. Este problema afecta a las versiones 2.4.0 y anteriores de Apache Atlas. Se recomienda a los usuarios que actualicen a la versión 2.5.0, que corrige el problema.

Information

Published : 2026-06-22 08:16

Updated : 2026-10-06 22:10


NVD link : CVE-2025-62198

Mitre link : CVE-2025-62198

CVE.ORG link : CVE-2025-62198


JSON object : View

Products Affected

apache

  • atlas
CWE
CWE-80

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)