CVE-2025-61735

Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue.
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:kylin:*:*:*:*:*:*:*:*

History

12 Oct 2026, 15:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de falsificación de petición del lado del servidor (SSRF) en Apache Kylin. Este problema afecta a Apache Kylin: desde la 4.0.0 hasta la 5.0.2. No hay problema siempre y cuando el acceso de administrador del sistema y del proyecto de Kylin esté bien protegido. Se recomienda a los usuarios actualizar a la versión 5.0.3, que corrige el problema.

Information

Published : 2025-10-02 10:15

Updated : 2026-10-12 15:10


NVD link : CVE-2025-61735

Mitre link : CVE-2025-61735

CVE.ORG link : CVE-2025-61735


JSON object : View

Products Affected

apache

  • kylin
CWE
CWE-918

Server-Side Request Forgery (SSRF)