CVE-2025-59790

Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
References
Link Resource
https://lists.apache.org/thread/dlbz5hmm4ts3npzqnvhofxmqg9w9zt0o Mailing List Vendor Advisory
http://www.openwall.com/lists/oss-security/2025/11/28/2 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:kvrocks:*:*:*:*:*:*:*:*

History

08 Oct 2026, 10:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de Gestión de Privilegios Inadecuada en Apache Kvrocks. Este problema afecta a Apache Kvrocks: desde la v2.9.0 hasta la v2.13.0. Se recomienda a los usuarios actualizar a la versión 2.14.0, que soluciona el problema.

Information

Published : 2025-11-28 15:16

Updated : 2026-10-08 10:10


NVD link : CVE-2025-59790

Mitre link : CVE-2025-59790

CVE.ORG link : CVE-2025-59790


JSON object : View

Products Affected

apache

  • kvrocks
CWE
CWE-269

Improper Privilege Management