CVE-2025-58130

Insufficiently Protected Credentials vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.
References
Link Resource
https://lists.apache.org/thread/d9zpkc86zk265523tfvbr8w7gyr6onoy Issue Tracking Vendor Advisory
http://www.openwall.com/lists/oss-security/2025/12/11/6 Mailing List Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:fineract:*:*:*:*:*:*:*:*

History

07 Oct 2026, 20:10

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de Credenciales Insuficientemente Protegidas en Apache Fineract. Este problema afecta a Apache Fineract: hasta la versión 1.11.0. El problema está solucionado en la versión 1.12.1. Se recomienda a los usuarios actualizar a la versión 1.13.0, la última versión.

Information

Published : 2025-12-12 10:15

Updated : 2026-10-07 20:10


NVD link : CVE-2025-58130

Mitre link : CVE-2025-58130

CVE.ORG link : CVE-2025-58130


JSON object : View

Products Affected

apache

  • fineract
CWE
CWE-522

Insufficiently Protected Credentials