CVE-2025-47410

Apache Geode is vulnerable to CSRF attacks through GET requests to the Management and Monitoring REST API that could allow an attacker who has tricked a user into giving up their Geode session credentials to submit malicious commands on the target system on behalf of the authenticated user. This issue affects Apache Geode: versions 1.10 through 1.15.1 Users are recommended to upgrade to version 1.15.2, which fixes the issue.
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:geode:*:*:*:*:*:*:*:*

History

08 Oct 2026, 22:10

Type Values Removed Values Added
Summary
  • (es) Apache Geode es vulnerable a ataques CSRF a través de solicitudes GET a la API REST de Gestión y Monitorización que podrían permitir a un atacante que ha engañado a un usuario para que revele sus credenciales de sesión de Geode enviar comandos maliciosos en el sistema objetivo en nombre del usuario autenticado. Este problema afecta a Apache Geode: versiones 1.10 hasta 1.15.1 Se recomienda a los usuarios actualizar a la versión 1.15.2, que corrige el problema.

Information

Published : 2025-10-18 16:15

Updated : 2026-10-08 22:10


NVD link : CVE-2025-47410

Mitre link : CVE-2025-47410

CVE.ORG link : CVE-2025-47410


JSON object : View

Products Affected

apache

  • geode
CWE
CWE-352

Cross-Site Request Forgery (CSRF)